Results 1 to 18 of 18
  1.    #1  
    I have had my rock solid GSM for almost 2 months now. If you presss the green button while on the phone screen, call log pops up.
    For last few days , i am unable to access call log . In treo 600 you can access call log by drop down menu , however this is not available on 650.

    Solutions and suggestions please.... I have played around with preferences and whole bunch, without much success.
  2. #2  
    When I press the Green button I get a screen with a list of all the calls I made. The first 2 items on that list always reads:

    Dial Pad
    Call Log

    Then there is a list of all the recent calls I made. If I select CALL LOG from that list the "actual" CALL LOG comes up. If I purge the entire log and hit the green button the screen now reads:

    Dial Pad
    Call Log
    No Recent Calls

    Is that what you are NOT getting ? The ACTUAL Call Log never came up with the green button, just the previous calls list. (Unlocked GSM 650 from P1 as well as an ATT locked GSM 650).
  3.    #3  
    GSM unlocked Treo on T mo.
    Originally, i was able to access call log by green button as you mentioned .
    Now pressing the green button recycles the phone screen.
    Annoying ......, hate to start a thread and find someone is already done this .
    Hope the mods will merge these two threads.
    Soft resets do n't work.
  4. #4  
    Have you installed TAKEphONE or DateBK5 in the past couple days?
  5.    #5  
    Quote Originally Posted by Burkhardi
    Have you installed TAKEphONE or DateBK5 in the past couple days?

    NO
  6. #6  
    My call log stopped appearing when I installed Lightwav 5....I uninstalled, and call log came back...very odd....

    I also noticed last week that my call log seemed to fill up? It stopped showing any new calls.....I purged the whole list and it started up again just fine. Anyone else have this happen?
  7. #7  
    So what software HAVE you installed recently?
    Bob Meyer
    I'm out of my mind. But feel free to leave a message.
  8. #8  
    Quote Originally Posted by Mtreosexual
    NO
    Sorry, just trying to help. Sounded like a button hi-jack and there is an app that can fix it.
    Good luck.
  9. #9  
    there is a small prc file posted here on TC that will reclaim you phone button original functionality. Do a search.
    Treoing & Loving it
  10. #10  
    Quote Originally Posted by Mtreosexual
    GSM unlocked Treo on T mo.
    Originally, i was able to access call log by green button as you mentioned .
    Now pressing the green button recycles the phone screen.
    .

    Same thing here on my ATT GSM. Worked that way for 1 day, and then POOF!
  11. #11  
    Quote Originally Posted by gt5l
    there is a small prc file posted here on TC that will reclaim you phone button original functionality. Do a search.

    Any chance you can point the way. I'm obviously using the wrong keywords.
  12. #12  
    T750 w/Cingular
    Black Jawbone
  13. #13  
    BtnFix does not work in cases where the button still seems feature intact to the Treo. I hard reset will fix it. Sometimes a soft or warm reset will work for a while. I use Butler. No TAKEphONE or any other 3rd party apps that control the buttons. Any proven solutions?
  14. #14  


    Hmm, thanks for the pointer, but I don't think that's quite what I'm looking for. I'll try the hard reset and see if that returns it.
  15.    #15  
    Hard reset will definitely work .
    I am trying to avoid it as this may happen again with my bad habbit of playing with the new 3rd party apps.
  16. #16  
    Quote Originally Posted by Mtreosexual
    Hard reset will definitely work .
    I am trying to avoid it as this may happen again with my bad habbit of playing with the new 3rd party apps.

    Okay, I think I have it now. I backed up everything, did a hard-reset and the feature was there. It's more like an abbreviated call log -- like the last 10 numbers called. Through elimination I was able to find out that its because of the Saved Preference file that the feature had been overwritten. Restored all the files except Saved Preferences and now the feature works great.

    Your mileage may vary.
  17.    #17  

    Thanks,

    That app really worked.
    I am back in buisness , did n't need a hard reset.

    Last edited by Mtreosexual; 03/14/2005 at 12:42 AM.
  18. #18  
    Quote Originally Posted by Mtreosexual
    Thanks,

    That app really worked.
    I am back in buisness , did n't need a hard reset.

    That's what I was getting at in Post#4 of this thread.....
    So I guess you did install TAKEphONE,DateBK5, Agendus (sp?) or antoher highjacking app.

Posting Permissions