Results 1 to 2 of 2
  1.    #1  
    There have been several occasions in the last two or three days where I'll be sitting at my desk in the office and have e-mail show on my computer but not on my phone. On each of these occasions the phone still shows a full signal on Cingular, and an active data connection. When I switch to Chatter E-mail however, it says roaming in the lower right hand corner. I understand why it's not getting the mail - I have the preferences set to not retireve when the phone is roaming - but what I don't understand is why Chatter thinks the phone is roaming when I'm still on Cingular's network. Any thoughts?
  2. #2  
    All Chatter does is ask the OS whether the phone is roaming, and present the result. I'd suggest that you uncheck that preference...

    Marc

Posting Permissions