Results 1 to 3 of 3
  1. bwor's Avatar
    Posts
    6 Posts
       #1  
    My ISP uses a different setup for outgoing mail. They require authenticaion and use a different port (likewise for incoming mail, but I am not having any problems with that).

    When I use Versamail to connect to send out mail, I never get a response from the ISP. When I send via a PC email client (Outlook) it works fine. Any ideas of where I can start researching this issue?

    bwor
  2. #2  
    Who is your phone carrier? The most foolproof method is to use the SMTP server that they provide, rather than your ISP's, which will likely not accept outbound mail from servers outside of their own network.

    SnapperMail has kindly provided a page of settings for various ISP's and wireless carriers at http://www.snappermail.com/support/isp.cfm. I can confirm that cwmx.com works if you are on Cingular.
  3. #3  
    BTW, VersaMail does allow you to specify the port, SSL, and SMTP authentication for outbound, in the Advanced account configuration screens.

Posting Permissions