Results 1 to 10 of 10
  1.    #1  
    I often use the datebook/calendar when I'm on a phone call. BUT on the 650 it quickly reverts back to the phone screen? (on the 600 this didn't happen) Is there any way to stop this?
  2. #2  
    Hmm. I use Datebk+, and haven't noticed this occuring. I also just tried it with the built in calendar, and it seemed content to stay in the calendar app as long as I wanted it to.
    Bob Meyer
    I'm out of my mind. But feel free to leave a message.
  3. vebix's Avatar
    Posts
    313 Posts
    Global Posts
    324 Global Posts
    #3  
    Maybe it varies between each type of 650 - I use an unlocked GSM, and it reverts back too, if I'm not actively using the current application, and it's very annoying.
  4.    #4  
    I'm using an unlocked GSM phone? hmmm And KSDatebook?
    Last edited by dbmgreen; 03/10/2005 at 05:50 PM.
  5. #5  
    my 600 did that as well. I think it's done for a reason - think of it as kind of like screen saver - if you do nothing while viewing another app, the device reverts back to its default state, which is the phone app while you're on a call. Yes, it might be nice to be able to control that, but - that's what updates and upgrades are for.
  6. vebix's Avatar
    Posts
    313 Posts
    Global Posts
    324 Global Posts
    #6  
    >my 600 did that as well.

    really? Mine never did (unlocked GSM as well). I find it annoying if I'm trying to read a memo while on the phone - unless I'm constantly touching the screen or hitting a button, it goes back to the phone screen.

    Oh and here's another good one, even though it's off topic: I was calling my doctor's office the other day to get a prescription refilled. They have an answering system that records all your info. Well, one of the bits of info they needed was the phone number of the pharmacy I use, so as I'm recording the message, I go into contacts and start typing the name of the pharmacy... first letter is 'C', which also happens to be '8' on the keypad, which sends the DTMF tone for 8, and cancels the remote recording. I messed with several options to no avail, it always does this. I cannot look up a contact with the keyboard while on a call, without sending DTMF tones. This is really, really lame.

    I love every Treo I've had (180, 270, 600) but this is the first time the software has taken a step backward. (It's a lot less "smarter" about things than the 600 was.) There are so many software design flaws on the 650 it's just silly. And it's a shame because I *love* the 650 hardware. I sincerely hope a ROM upgrade improves things.
  7. #7  
    Given that some phones do, and some don't, I suspect that there's a software conflict somewhere.
    Bob Meyer
    I'm out of my mind. But feel free to leave a message.
  8. #8  
    I woudl expect this is a spftware thing as well. Do you have some sort of screensaver set up or a program to turn off the screen after on a call for so long?
  9. vebix's Avatar
    Posts
    313 Posts
    Global Posts
    324 Global Posts
    #9  
    I don't - I try to avoid applications that muck with the general operation of the phone. I prefer the "only run while I'm actually using it" type of app. (For what it's worth, this was happening out of the box, before I added any 3rd party stuff to it.)
  10. #10  
    Sprint t650 user. No problem with this. I could see it being annoying though.

    If I go from phone to datebook using the hardware key, it stays there for over a minute if I don't press anything then it goes back.
    If I press the hardware number keys It goes to an untimed event (no dialing) with the corresponding letter. The datebook stays there if I input anything on it for at least a few minutes (I ended my call with it still on, got the call ended prompt and stayed in datebook till screen went into sleep mode.

    Maybe it is carrier specific?

Posting Permissions