Results 1 to 7 of 7
  1.    #1  
    at least for me...

    I had installed several apps so I didn't know which one was causing the sudden problem. I just guessed at the latest ZLauncher today plugin that I had installed (for no particular reason). I deleted it and I haven't had the problem since. Its been 1.5 days and several calls. Before, my 650 reset on every single call when I answered it.

    Would love to hear about other people's experiences. I love the ZLauncher today plugin-- its why I upgraded! Might it be poorly interacting with another app?

    -ojleblanc
  2. #2  
    I have had no problems with Zlauncher or the Today plugin. How did you have it configured? I have mine set up as a separate tab rather than at the top or bottom of the screen.
    Make sure you have the latest version.
    Zane
  3. #3  
    Using the latest version of Zlauncher from ROM, and Today plugin on the screen... No issues on resets during incoming calls. i do get a random reset about every day or so, so it still might be related to ZLauncher...
  4. #4  
    I used to get resets on answer with Chatter a few months ago but Marc solved that problem in a previous release.
    3 Sharp Wizards (who can remember the model #'s anymore?) -> REX -> PalmPilot -> PalmPilot w/1 MB Upgrade -> Palm V -> Palm Vx -> Palm m505 -> Treo 90 -> Treo 600 (Sprint) -> Treo 650 (Sprint) -> Treo 700p (Sprint) -> Treo 755p (Sprint) -> Centro (KB & Batt too small) -> Treo 755p & Black Centro

    Current "essential" programs: Chatter, 2day, TakePhone, SplashID, PalmPDF, 4Cast, DA, GoogleMaps, BackupMan, PowerHero, KeyCaps, LudusP, mSafe, TextPlus, VolumeCare, ePocrates, zLauncher.
  5. #5  
    Hi,

    I just had a reset on answer before. I don't use zlauncher.

    The last thing I did was OK an alarm from Agendus 9.03. The keyboard was locked when the alarm came up, I unlocked the keyboard then OKed the alarm and let the phone go back to sleep. 1/2hr later the phone rang, I answered and it reset. Rather annoying.

    Anyone know any other reasons this could happen?

    Thanks,
    Matt
  6.    #6  
    Quote Originally Posted by zvandiver
    How did you have it configured? I have mine set up as a separate tab rather than at the top or bottom of the screen.
    Make sure you have the latest version.
    Zane
    zvandiver,

    thanks for the reply. I have it set up as a separate tab, too; my first tab so my info is there whenever I turn on the phone. Perhaps its an odd coincidence. I'll give it a few days and try the today plugin again. (I am running latest version).
  7.    #7  
    Well, ZLauncher isn't the problem afterall. After several days of no resets, they started again. I deleted ZLauncher and they continued.

    Any thoughts from anyone on this problem?

Posting Permissions