Results 1 to 14 of 14
  1.    #1  
    Okay, maybe this is a stupid question. I tried a few searches, but all I could find was people trying to get rid of the pop-up. I need it back.

    I use my Treo as my pager. Whenever I got a page (really an SMS), my Treo would wake-up and show a "pop-up" displaying the source of the SMS (the only part I really need anyway, since that tells me what kind of page I have).

    For some reason, something changed. Now, I hear the alert tone and I get the flashing asterick, but I don't get the pop-up directing me to the SMS. I used to get one. Now, I remember either selecting (or de-selecting) some type of a notification feature, but I can't find it anymore. This is a real pain, since I have to pull out the stylus and tap on the darn asterick (or scroll up to it) just to see who's paging me.

    I am using a few 3rd party apps: Datebk5 (with handling of alerts off), Profiles and Technician.

    If anyone knows how to bring this pop-up back, please respond.
  2. #2  
    There's an app called Alerts that will do it for you. In fact, it was recently updated. I have had it and you map a button so you don't have to use your stylus. I'm on my 650 but you can get it from the Freeware site or MyTreo.net. It is free.
    Ibrahim B.

    Kyo PDQ - Kyo 6035 - Treo 300 - Treo 600 - Treo -650 (2) & now the Palm Pre. Will keep my BB World Phone Sprint
  3.    #3  
    I will try that app to see if that works for me. But am I dreaming that the SMS pop-up used to appear without this app? I never needed it before several weeks ago (and never needed it on my 600). When I got an SMS, the treo would show me the alert.

    Is there another 3rd party app that I may have had that did this for me?
  4. #4  
    Do you use Agendus 9.02? Agendus used to intercept these popups for me..

    Are you using a 3rd party mail app that also handles SMS?

    When you get an SMS..hit menu/about...does it say "Palm Messaging"? or is it another program...

    *These are just some of the things I did to resolve my sms problems..I had many like this in the beginning.
  5. #5  
    I too used to have the sms popup and I liked that. It used to work well with Treo Alert manager as the alert manager would alert me if I didn't see the popup screen. But then suddenly, it disappeared and all I have is the asterisk. I too would like the poopup back. Timexx8, you said agendus intercepts the sms? Even the standard version? That's what I'm using, but I can't give up on agendus; it's too useful. Anyone have any ideas on how to bring the popup back??

    Galen, you don't have to pull out your stylus to see the astrisked alerts. Just hold down the centre button (whilst in phone mode/screen) and the alerts screen will popup. If the sms is short, the message is displayed by the alert screen as well.
  6. #6  
    I'm not sure if you've already tried this, but go to preferences-->sound & alerts-->messaging, make sure the selector is on "tones" (not volume). You should see a little box that says "show message alerts" check to see if that box is checked or not. If it isn't, try selecting it to see if that will bring back your sms alert window. It should work.
  7. #7  
    Quote Originally Posted by tuen
    Timexx8, you said agendus intercepts the sms? Even the standard version? That's what I'm using, but I can't give up on agendus; it's too useful. Anyone have any ideas on how to bring the popup back??
    I'm not sure about the standard version...are you using Agendus Mail? If so delete the default SMS account in Agendus mail and this should fix the problem, Also in Agendus preference's you might have to set "Messaging" to handle SMS

    * I also could not go without Agendus and they finally fixed the few bugs that were annoying me when they released 9.03 Pro

    **I just noticed Agendus standard does not support SMS or mail so I guess this might not be your problem...do any other programs you use support SMS? They may be intercepting the sms messages like Agendus does...
  8.    #8  
    Quote Originally Posted by paulsjmail
    I'm not sure if you've already tried this, but go to preferences-->sound & alerts-->messaging, make sure the selector is on "tones" (not volume). You should see a little box that says "show message alerts" check to see if that box is checked or not. If it isn't, try selecting it to see if that will bring back your sms alert window. It should work.
    OK, now I feel dumb. I new it was somthing simple, but I couldn't find it. That did the trick.
  9. #9  
    Quote Originally Posted by GalenMD

    I am using a few 3rd party apps: Datebk5 (with handling of alerts off), Profiles and Technician.

    If anyone knows how to bring this pop-up back, please respond.

    Profiles 0.27 keeps disabling the SMS pop-up if you configure tones
  10.    #10  
    Quote Originally Posted by colinq
    Profiles 0.27 keeps disabling the SMS pop-up if you configure tones
    Aaah. Maybe that's what's happening. I will bounce back and forth between a few profiles over the next few days and see if the alert screen disappears again.
  11. #11  
    Quote Originally Posted by GalenMD
    Aaah. Maybe that's what's happening. I will bounce back and forth between a few profiles over the next few days and see if the alert screen disappears again.
    Its nice to see a thread come along that represents what we have gotten away from on this forum. One person posts a problem. Others jump in and offer solutions. (paulsjmail). Others jump in with their experience and potential gotchas. (colinq) Problem solved.

    I vote for more of these threads.
    ELR
    >> Drop by! <<

    Avatar courtesy of ButtUglyJeff!
  12. #12  
    I've experienced this w/ Profiles installed. I unistalled it and the message screen comes back. Howver, i feel that being able to switch between profiles is more important to me so I kept it and have learned to live w/ the blinking "asterisk".
  13. #13  
    Thanks Paulsjmail. That did the trick. I never even realised that we had that checkmark under preferences. And mine was messed up by Profiles too. I'm staying away from it until Milan can get it fixed. Milan, I hope you see this thread!
  14.    #14  
    Yep, same here. I reset the checkbox under Tones to show the alert. When I changed profiles, the alert failed to show again. Unfortunately, I really need that Profile app for a "Night" mode.

    I have installed the Alert app and assigned it to my side button. I guess I'll have to live with that for now.

Posting Permissions