Results 1 to 9 of 9
  1.    #1  
    I thought I'd share this with fellow TCers that haven't heard of this.
    For those of you having problems setting up reverse DUN with bluetooth, there is an alternative that maybe simpler for you.
    It's called Softick PPP. I initially used it with the Treo 600 to do PPP over the USB cable before I had an unlimited data plan (sync up email and the like.) I also experimented using it with IR, but that quickly proved to be pointless.

    Softick PPP simply installs, you check a few boxes, and voila, your bluetooth DUN works. Of course it's not free, but it works quite well and it does aleviate some of the strange problems I've had on our company's network where I simply can't resolve certain internal IPs using the normal reverse DUN with shared networking. It'll also work with your hotsync cable.
    With your bluetooth software, you'll have to configure a virtual COM port (the one you'd use for bluetooth hotsync.) and Softick PPP will use that (you'll have to uncheck the hotsync from using it so it doesn't conflict.)

    In any case, if you have normal 'reverse DUN', or more acurately called network sharing over bluetooth working already, there's no need to get this. However if you're having problems, it's worth checking out.

    Just as PDANet is an alternative to bluetooth DUN, Softick PPP is the alternative for the exact opposite 'reverse DUN."

    http://www.softick.com/ppp/
    Treo 750 (AT&T)
    Treo600->Treo650->Cing8525->Blackberry 8700c->Treo750->AT&T Tilt->Treo750->iPhone 3G
  2. #2  
    Dear, can you tell me how you get Softik PPP working at your comapny's network? Mine has LAN. Here Treo 600 connects to Softik PPP instantly. Even softik PPP test is OK. But I am not getting any data on Treo 600. I tries several times, several configurations, re-install of Softik PPP, ICS - all in vain. Softik PPP connects o Tero 600 that's the end. I tried USB & IR both - failed. All LAN adresses start with 172.16.xxx.xxx. I hoped that once ICS done, windows XP - SP2 will indentify my Treo 600 as incoming connection. But it did not happen, even though IR instantly identified my Treo 600 and I can do FTP as "send / receive file to a nearby computer" over irftp / IrDA.

    Any help, why I am not getting data even my Treo 600 instantly connects to Softik PPP in my office PC's on LAN. I treied over two three different computers. Same results. Am I missing some settings? At my home, with my private ISP (OTA) this Softik PPP works great - without any problems. It is not a sucess at my office network - LAN.

    Regards,
  3. #3  
    Quote Originally Posted by taylorh
    I thought I'd share this with fellow TCers that haven't heard of this.
    For those of you having problems setting up reverse DUN with bluetooth, there is an alternative that maybe simpler for you.
    It's called Softick PPP. I initially used it with the Treo 600 to do PPP over the USB cable before I had an unlimited data plan (sync up email and the like.) I also experimented using it with IR, but that quickly proved to be pointless.

    Softick PPP simply installs, you check a few boxes, and voila, your bluetooth DUN works. Of course it's not free, but it works quite well and it does aleviate some of the strange problems I've had on our company's network where I simply can't resolve certain internal IPs using the normal reverse DUN with shared networking. It'll also work with your hotsync cable.
    With your bluetooth software, you'll have to configure a virtual COM port (the one you'd use for bluetooth hotsync.) and Softick PPP will use that (you'll have to uncheck the hotsync from using it so it doesn't conflict.)

    In any case, if you have normal 'reverse DUN', or more acurately called network sharing over bluetooth working already, there's no need to get this. However if you're having problems, it's worth checking out.

    Just as PDANet is an alternative to bluetooth DUN, Softick PPP is the alternative for the exact opposite 'reverse DUN."

    http://www.softick.com/ppp/
    Can you use blazer on the the bluetooth mode softick ppp to surf the net.I am unable to get blazer to log on my LAN as blazer will only log on to gprs requiring that I turn my phone on to use blazer.
  4. #4  
    I have used blazer with GPRS turned on, but not connected via GPRS using Softik PPP via IR and USB both at home. About BT I am not sure, as I cant get Softik PPP to trade data either via IR or USB at my office LAN. It just connects and returns with "DNS Server Not Found"
  5. #5  
    Quote Originally Posted by mmbika
    I have used blazer with GPRS turned on, but not connected via GPRS using Softik PPP via IR and USB both at home. About BT I am not sure, as I cant get Softik PPP to trade data either via IR or USB at my office LAN. It just connects and returns with "DNS Server Not Found"
    How do you check that you are using blazer via your home network and not via gprs.What are the indications that you see?
  6. #6  
    When connected to GPRS two reversed green arrows appear. In this case it does not. I have already made a new network connection. No settings, just name it you wish - select "Connect to PC via cable" (USB) and "Connect to PC via IR" (IR), enable Softik PPP on desktop and tap the "connect". It connects and you are online.
  7. #7  
    I tried all methods and somehow blazer on my t650 will always connect via gprs while all my other software can update via my home lan.
  8. #8  
    Quote Originally Posted by mmbika
    When connected to GPRS two reversed green arrows appear. In this case it does not. I have already made a new network connection. No settings, just name it you wish - select "Connect to PC via cable" (USB) and "Connect to PC via IR" (IR), enable Softik PPP on desktop and tap the "connect". It connects and you are online.
    Can you check whether under blazer,options,preferences,advance,set proxy.The use default carrier proxy is selected or use custom proxy.Also what is indicated on the custom proxy if checked
  9. #9  
    Default carrier proxy is selected. I have used blazer with custom proxy at times and it just works. I make "Conect to PC via cable" (for USB) or "connect to PC via IR" (for irda) without any further settings. Autoatic IP, Automatic DNS checked - no settings from my side - for cennecting via Softik PPP.

Posting Permissions