Page 20 of 22 FirstFirst ... 101516171819202122 LastLast
Results 381 to 400 of 436
  1. #381  
    By the way, I'm getting a lot of complaints from people about outside noise with this TWH also.
    Well, it isn't perfect and it makes me crazy, but I still do love my Treo!
    Sprint Treo 650 CDMA
  2. #382  
    I am using the TWH for almost 2 weeks now, and after adjusting the handsfree settings on the Treo, I now make calls without having to touch the headset, and receive calls without having to touch the Treo, I am getting excellent performance times in both making and receiving calls as well.

    As for sound, as of today, I am using both the earhook, and the Jabra eargel and I am having excellent sound quality on my side this way, but more importantly, the quality for the person on the other end is now flawless. This configuration now also makes this by far the most comforatable headset I have used to date.

    The only drawback I see so far is that there is no series of tones when a call is connected or disconnected, which has been a feature of all of the other headsets I have owned. I am willing to live with it (until I forget to disconnect an international call at the end of the day..and the bill goes through the roof )

    For comparison purposes, I have the Jabra BT250, the Sony HBH660, the Moto HS850, and now the TWH, and I am convinced that the TWH is the best. The only test now is to see how durable it is with all of the use it will get and the miles that I will put on it!!!
    Rewards Network

    Unlocked BlackBerry Curve 8300 (AT&T/Cingular)

    Unlocked Treo 680 Graphite (Cingular) - RETIRED

    Zoomer > Palm Pilot > Palm IIIxe > Palm V > Palm M505 > Palm M515 > Treo 600 > Treo 650 >
  3. fareal's Avatar
    Posts
    260 Posts
    Global Posts
    351 Global Posts
    #383  
    When looking at this page (http://tinyurl.com/asp54) on palmone's site it makes it sound like the TWH would beep four times when going from ON a call to OFF a call (Active to Standby). But I guess not from reading this thread.
  4. #384  
    ok... anyone getting this issue: i want to use my headset SOMETIMES... once i paired it and then turned it off every time i get a call with my treo 650's bluetooth turned off i get a dialogue that pops up before it even shows me who called asking if i want to turn bluetooth on. can i disable this? it's so annoying to me that i've deleted the headset profile and stopped using it altogether.

    -t
  5. #385  
    I just want to make sure of something. I am going to get some Jabra eargels for my TWH, but I just want to make sure I'm getting the right thing

    is it this:
    http://www.bestbuy.ca/catalog/prodde...48&catid=21330
  6. #386  
    Those are the ones I purchased for my HBH-660.
  7. #388  
    Does a soft reset on the Treo 650 cause the TWH to lose its pairing with the device? My wife and I have new VZW 650's and they are both experiencing major hiccups in performance. I am going to hard reset and start over. When paired, the headset works great. However, it appears after a soft reset, cuased by whatever, the pairing is gone. I take it this is normal? Anyone with any knowledge on this? Thanks...
  8. fareal's Avatar
    Posts
    260 Posts
    Global Posts
    351 Global Posts
    #389  
    What kind of hiccups with the VZW 650's?
  9. #390  
    Quote Originally Posted by hofo_mofo
    I just want to make sure of something. I am going to get some Jabra eargels for my TWH, but I just want to make sure I'm getting the right thing

    is it this:
    http://www.bestbuy.ca/catalog/prodde...48&catid=21330
    I got those from Radio Shack and each size I tried on my TWH ended up splitting down the side when I put them on snug on my TWH.
    Well, it isn't perfect and it makes me crazy, but I still do love my Treo!
    Sprint Treo 650 CDMA
  10. #391  
    Quote Originally Posted by fareal
    What kind of hiccups with the VZW 650's?
    Soft resets for no reason. Continuous loops of resets that require hard resets to get out of it. A cradle from P1 that will sync my 650, but not my wife's. BT that works flawlessly with the TWH one day and then is not even paired with the 650 the next day.

    Hmmm... and that is only having the units for one week with only one in use.

    I have been using Palm OS PDA's since their inception and have never seen one so unstable and buggy. Honestly, as much as I was clamoring for the BT and hi-res, I am so fed up with it- I don't know what to do. Tomorrow morning I will start both from scratch after spending hours online getting the latest versions of our 3rd party apps and hope for the best.

    I have been really pissed off at the quality and software stability. Living on this forum for so long, I can tell I am not alone. The 650 is not stable like my VZW 600. That resets on me, maybe 1 x per month, with tons of apps and usage. The 650- I am afraid to touch the thing for fear of reset loops from HELL.
  11. #392  
    Quote Originally Posted by hofo_mofo
    I just want to make sure of something. I am going to get some Jabra eargels for my TWH, but I just want to make sure I'm getting the right thing

    is it this:
    http://www.bestbuy.ca/catalog/prodde...48&catid=21330
    I didn't wnat to botehr sending stuff back and forth thru the mail...so i walked into radio Shack, grabbed a jabra ear gel assortment pak and tried them on right there at the counter. In the pak were 3 sizes, the largest one fit.
  12. #393  
    Quote Originally Posted by Jeff NYC
    Tomorrow morning I will start both from scratch after spending hours online getting the latest versions of our 3rd party apps and hope for the best.
    Is this how you did it the first time ? I have seen many posts here about peope, who upgraded from 600's to 650's via hotsyncing and had similar problems. Most I bleieve had the problems go away after starting from scratch.
  13. #394  
    I lost the manual for the headset. Would anyone be kind enough to PDF it and email it to me or point me to a place where it's available?

    Thanks!
  14. #395  
    Quote Originally Posted by illustreous
    I lost the manual for the headset. Would anyone be kind enough to PDF it and email it to me or point me to a place where it's available?

    Thanks!
    enjoy

    http://www.palmone.com/us/support/ac...ssheadset.html
  15. #396  
    Thanks Hofo- that worked!

    On a separate note, I've been having issues redialing from my TWH. The call appears to get connected, although I can't hear anything through the TWH.

    Anyone else having this problem? I'll search the thread as well.
  16. #397  
    There are a number of threads indicating that some people are having trouble with the redialing function of the TWH. I don't know whether it has been determined if the problem is with the TWH or the 650.

    While I have the redial problem intermittently, a more common issue for me is the failure of the TWH to connect when I try to dial a number from my contacts and/or speed dial (using the 650 itself to dial, of course) The call apparently is initiated, but the TWH never connects. If, on the other hand, I dial manually using the 650 keypad, the connection with the TWH is immediate.

    I didn't find any mention of this particular problem in other threads. Is anyone else experiencing the same issue?
  17. #398  
    Quote Originally Posted by rtrider
    There are a number of threads indicating that some people are having trouble with the redialing function of the TWH. I don't know whether it has been determined if the problem is with the TWH or the 650.

    While I have the redial problem intermittently, a more common issue for me is the failure of the TWH to connect when I try to dial a number from my contacts and/or speed dial (using the 650 itself to dial, of course) The call apparently is initiated, but the TWH never connects. If, on the other hand, I dial manually using the 650 keypad, the connection with the TWH is immediate.

    I didn't find any mention of this particular problem in other threads. Is anyone else experiencing the same issue?
    Yes, sporadically.
  18. #399  
    Don't know how great this headset is to other people but to me, it sucks. Too much static when I'm on the phone. At first I thought the problem was with my Treo650 since it has a poor bluetooth design. Then I tested the headset with my V600 and i encountered same static problem with it. So screw the TWH. btw, I own it for 2 weeks and only use it for a few times.
  19. Animal6's Avatar
    Posts
    21 Posts
    Global Posts
    27 Global Posts
    #400  
    I'm having an issue with static also. I switched to the SE 662 and it has been smooth sailing ever since

Posting Permissions