Page 13 of 22 FirstFirst ... 389101112131415161718 ... LastLast
Results 241 to 260 of 436
  1. #241  
    all caps btw...
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  2. #242  
    I ordered mine Saturday, received it Wednesday. I used it all day today. I spend about 3000 - 4000 minutes a month on the this phone. I am finally pleased with a wireless headset. I can hear and so can the person I am talking with. I was at the doctors office with my wife for her chemo. Went to the front and forgot my phone. When my headset rang I was suprised. When I could clearly hear I was astonished as I was between 15' - 20' away with a wall between myself and my phone. I was asked if I got a new phone. No static, cracking, cut outs and the volume was great. I have done the 1.08 patch which did improve the volume of my Scala 500, but the sound quality on both ends was still bad on the Scala. Scala 500 for sale $25 + shipping.
    I still like the fit and feel of the Scala better, but the sound in or out is not even close to the new Treo wireless.
  3. #243  
    I've been happy with my Scala, and since the patch the volume is definitely better, but I do experience static and occasional lags in connect time. Your telling me this new "Treo" headset doesn't do this? Argh! If I listened to everyone on this board I'd own EIGHTY different headsets! Its not that I don't appreciate you all, but you've gotta level with me! Is the TWH really, definitively that much better? No! Don't answer! I've just got dupe one these simpletons around here into buying the headset first, then I can see for myself! No! That won't work. Then it will look like I copied them, which could jeopardize my position as the "TAM" (Technology Alpha Male). Can't have that. Crap! I'm just gonna have to buy the stinking headset. I hate this.
    Go here if you're tired of being .
    It'll be fun.
  4. #244  
    FYI, I have tried 4 bluetooth headsets including 2 Scala 500's because the Scala company said the first one must be bad and they sent me a second one. It had the updates and it was better. However, the best one by far for me is the Logitech. It is much clearer and does not break up and those on the other end do not complain of the road noise. It's a little bulker and not as confortable as the Scala 500. But on the hand you can clip it to your belt without needing another contraptions. It is not perfect but the sound quality was much better then the Scala 500.
  5. #245  
    Quote Originally Posted by scottymomo
    Just received mine from UPS. Why do they make the packaging so impossible to open? I assume it's because in retail stores it helps prevent theft but my dull scissors weren't doing a very good job
    I had the same probem....worst packaging I ever experienced.....OTOH, the cradle was easy not cutting instruments required.

    Quote Originally Posted by scottymomo
    Anyone else have pages in the manual attached together due to a bad paper cut job?
    Yes, and also torn off....an effect of trying to get it out of the packaging, I lost cover page.
  6. #246  
    Heat00:
    How do you get it to answer immediately?
    After I press the button on the headset, it takes about 2-3 rings for it to connect.
  7. heat00's Avatar
    Posts
    419 Posts
    Global Posts
    510 Global Posts
    #247  
    I didn't do anything.
    I have it set on the 650 not to answer headset.
    When my treo rings... I just press the button on the headset and it connects immediately... and on outgoing calls as soon as it connects to the other phone # the headset is already on..
    sweet.
    Former I-500, Treo 600
    Former 650 User !
    Former 700p
    Now 755P
    *All Sprint*
  8. #248  
    Quote Originally Posted by Heat00
    I didn't do anything.
    I have it set on the 650 not to answer headset.
    Where is this setting?
  9. #249  
    Well, I tested the headset tonight at the basketball game. Success! My wife can hear me loud and clear. She said she could hear the crowd and announcer, but they were very low. She had no trouble hearing me.

    On the issue of volume, the TWH is loud enough for me to hear inside the stadium with everyone loud. This is no small feat in that some regular cell phones I couldn't hear the other too well.

    Overall this headset gets a 9 out of a possible 10 for me.
  10. #250  
    Quote Originally Posted by sxtg
    Where is this setting?
    home > prefs > handsfree
  11. #251  
    Quote Originally Posted by pramit
    home > prefs > handsfree
    Oh... DUH I thought you meant some specific BT setting... Sorry
  12. #252  
    Quote Originally Posted by sxtg
    Oh... DUH I thought you meant some specific BT setting... Sorry
    no need to apologise. i didn't know where to look either until i thought through it a bit.

    also... this still doesn't solve the lag i experience on incoming calls from when i press the button on the TWH to when the call is answered. easily 2-3 rings. any suggestions?
  13. #253  
    btw, did anybody return the TREO headset and get a replacement? Mine seems to have some cracking noise and it seems that people can hear too much noise from the background. Should I return it and hope for a better one, or is it normal what I'm experiencing? thanks guys
  14. heat00's Avatar
    Posts
    419 Posts
    Global Posts
    510 Global Posts
    #254  
    hey tempest..
    were you at the heat game by any chance ?? LOL
    Former I-500, Treo 600
    Former 650 User !
    Former 700p
    Now 755P
    *All Sprint*
  15. #255  
    After having the TWH for a couple days and my first foray into BT, I'm pretty happy with it. Only complaint so far is that I need something like Treoguard for the headset, or the multifunction button should be recessed a little more. I was carrying it around in my pocket and had a couple things happen over the course of the day yesterday:

    1. I redialed my brother by accident without my knowledge (until he called me back and said what the heck was going on)

    2. I'm pretty sure I turned the headset off twice, because I dialed from the phone, put the headset on my ear without checking to see if the headset was on (I figured it should be) and realized that the call wasn't transferred to the headset (to later discover the headset was off).

    Call quality sounds good to me and surprisingly I was happy with how it sounded over my ear without ear jels (I used to have a jabra headset with my old Nokia phone and really liked the ear jels, and use earbud headphones regularly). Probably will go out and get some new ear jels however as the one I still have left is a little too small and falls off the headset.

    Was in a store with my Treo in the opposite pocket from my headset and it sounded fine, couldn't tell the difference if it had been on the same side of my body as the headset.

    The person I tested with said they couldn't tell I was on a headset vs using the phone normally. Transfer to the headset on an incoming call seems fine to me, I can't really tell how many times the phone actually rings before the earpiece rings, but I'd say it's probably around 3 seconds, but once I answer via the headset it seems to pick it up right away

    It does feel a little floppy when you shake your head around but hasn't felt like it was going to fall off once I adjusted it around my ear.

    So overall, so far so good, we'll see what this weekend brings. Hopefully a subsequent firmware upgrade will fix the issue from dialing directly from the headset with VoiceDial as that seems to be the best part of BT we can't take advantage of besides the Advanced Audio Profile.

    I am having an issue with my new Treo Headset that has me troubled, wondering if anyone is having similar issues.

    1 - When initiating a redail from the headset, the call starts and headset connects, but there is no sound. I am able to repeat this for any redail call initiated from the headset

    2 - Initiating a call from speed dial button that has extra digits entered, like a calling card number. The numbers wont dial. If I turn the headset off and attempt the same call, the call goes through fine

    Anyone else having similar issues?

    CGordonn
    I think I've seen this as well on occasion but need to test it more. For #1, I think it may have only happened a couple times, the rest of the time I could hear through the headset.

    For #2, this happened once or twice for me when calling voicemail, but it could have also been the times when I didn't realize the headset was turned off after being in my pocket.
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  16. #256  
    On my calls out, using VoiceDial from the Treo, it seems to be hooking up before the first ring. On calls in, judging from seeing the light go on on the Treo and the sound, it seems I am getting 1st ring action on the headset.

    My only beef with the thing is I can't plop it in the cradle and charge it at the same time as or instead of the Treo.
  17. #257  
    No. I live in New Orleans. It was a Hornets game.
  18. #258  
    Hornets...yikes!
    Sorry.
  19. heat00's Avatar
    Posts
    419 Posts
    Global Posts
    510 Global Posts
    #259  
    lol
    I second that one....
    Heat to the finals this year !!!
    ps... we took care of your hornets last year
    Former I-500, Treo 600
    Former 650 User !
    Former 700p
    Now 755P
    *All Sprint*
  20. #260  
    Quote Originally Posted by cgordonn
    I can hold the call button on the headset down, wait for 2 beeps (redial last call). The phone will wake, dial the call and route call to headset, but there is no sound in the headset. Headset works fine for all other calls except the redial from headset.

    So, anyone else having problems with the redial from headset function on the new Treo BT headset?

    CGordonn
    I've only had my TWH for a couple days now and this 'no sound on redial (from headset)' issue has started happening to me as well. I'm (almost) positive that this worked last night though!

    Anybody discover the cause of this behavior yet? Solutions?

    Thanks!
    -Brian-

Posting Permissions