Results 1 to 8 of 8
  1. KAP
    KAP is offline
    KAP's Avatar
    Posts
    38 Posts
       #1  
    I seem to have an issue that I can't figure out how to resolve.

    Whenever I fire up Chatter Email, I begin to get error messages from Outlook that my "IMAP server has closed the connection. This may occur if you have left the connection idle for too long.". It seems to do this at the moment Chatter and the IMAP server are interacting. If I disconnect Chatter Email, these error messages stop.

    Has anyone esle experienced this, or know how to resolve?

    Thanks.
  2. #2  
    Quote Originally Posted by KAP
    I seem to have an issue that I can't figure out how to resolve.

    Whenever I fire up Chatter Email, I begin to get error messages from Outlook that my "IMAP server has closed the connection. This may occur if you have left the connection idle for too long.". It seems to do this at the moment Chatter and the IMAP server are interacting. If I disconnect Chatter Email, these error messages stop.

    Has anyone esle experienced this, or know how to resolve?

    Thanks.
    I thought Chattermail must not having these kind of problems but now it is proven that all the apps have one or other problems happening now and then. This indicates these are not working well on their testing work.
  3. KAP
    KAP is offline
    KAP's Avatar
    Posts
    38 Posts
       #3  
    Quote Originally Posted by daniel2mi
    I thought Chattermail must not having these kind of problems but now it is proven that all the apps have one or other problems happening now and then. This indicates these are not working well on their testing work.
    I don't want to prematurely assign blame for this to Chatter Email. This could be an issue/setting with Outlook or some kind of interaction or setting issue with the IMAP server.
  4. KAP
    KAP is offline
    KAP's Avatar
    Posts
    38 Posts
       #4  
    As it turns out, this issue is caused by the IMAP server software, not ChatterEmail. Case closed.
  5. #5  
    Yeah, Most IMAP servers will only allow one active connection. When you connect to the server on chatter email, it closes the connection with outlook, which is what generates the error message in outlook...

    It doesn't hurt anything, and there isn't anything that can be really done about it.
  6. #6  
    I don't think that's right about "most" IMAP servers; I haven't had the problem with any of mine. I think it's fair to say that SOME only allow one active connection.

    Marc
  7. KAP
    KAP is offline
    KAP's Avatar
    Posts
    38 Posts
       #7  
    Quote Originally Posted by adamstew
    Yeah, Most IMAP servers will only allow one active connection. When you connect to the server on chatter email, it closes the connection with outlook, which is what generates the error message in outlook...

    It doesn't hurt anything, and there isn't anything that can be really done about it.
    The odd thing, though, is that I sync with two IMAP servers: one for my day job, and one for a domain I own and its associated email service. My company's IMAP server software allows multiple devices to sync for email without generating the error message. (I would think this would be a norm, given the proliferation of email enabled Blackberries, Treo's, PDA's.) Only the email service for my domain triggers this error. It uses University of Washington IMAP4rev1 email software.
  8. #8  
    I experience this with Fusemail.

Posting Permissions