Results 1 to 17 of 17
  1.    #1  
    Whether I set my autosync for all my account for 5 minutes, an hour or two hours, it doesn't seem to work. It works occasionally it seems, but sometime days go by with no sync and no error message saying it tried to sync. I have it set to sync everyday from 8AM to 10PM. Anyone else having this problem and have a fix?

    I hate to swtich to a different mail program just because of this, but that is what it is coming to.
  2. #2  
    I've been having the same problems, but only more sporadically. The only way I've been able to (temporarily) fix it is to delete all the mail database files and re-set up all my email accounts in veramail. (This proceedure is described on the palmone website as well in other threads in the forum.) It will work for anywhere between a couple of days to a week and then the activesync will stop again. I too am eager to hear if anyone has any other fixes. Or, if anyone knows of a program that will sync an outlook calendar in addition to mail (the reason why I'm stuck with versamail).

    Anyone with some ideas?
  3. #3  
    I have my auto sync set for every half hour. I've read countless posts about how Versamail sucks and so on, but honestly, I've NEVER had a problem with it. It syncs like it should, I get my attachments, I can send attachments, etc. Sorry I can't help.
    The only thing that separates the men from the boys...is the lessons they learn.
    www.planetmills.com
  4. mszatny's Avatar
    Posts
    427 Posts
    Global Posts
    494 Global Posts
    #4  
    I was using the Versamail Autosync (every 2 hours) successfuly for a while.....but I decided to disable it to see if my spontaneous resets could be eliminated. Well.....since I disabled Autosync, I have had NO spontaneous resets.

    MS
    <img src="http://users.netropolis.net/mszatny/pics/bevo.gif" border=0>
    The Woodlands, TX

    Palm Pro > PalmIII > Visor Prism w/Omnisky>SPCS Treo300 > SPCS Treo600 >
    SPCS Treo650 > CNG Treo650 > Copper Treo680 > ATT Treo750 WM6 > iPhone 3G
  5. #5  
    I had no resets at all, ever until I used Versamail Autosync with g-mail. Now I average one a day but I can live with that.
  6.    #6  
    I did a reset (via battery compartment) and my autosyncs started working again. We'll see how long that lasts...
  7. #7  
    I can't get autosync to work either. Any new discoveries?
  8. #8  
    I'm using versamail 2.7 on treo 600 and i have the same issue with autogetmail not working and occasionally causing the soft-reset, which is quite annoying after you've typed an e-mail and are getting ready to send. I now occasionally save it to draft or outbox and then open it up and keep typing so I don't lose to much info if it happens while typing an e-mail.
    Waynew73

    (m105 => IIIxe => VIIx =>Tungsten T => i705 => Treo 600 => T-MO MDA => HTC Tytn = HTC Tilt & T-MO Dash => HTC TouchPro & HTC S740 => Palm Pre)
    Man, I've spent a lot of money and time on these things!!
  9. #9  
    I was getting soft resets now and then on Versamail, but then it started to be after EVERY Hotsync. Found another thread that identified Docs to Go as the culprit.

    Sure 'nuff, I upgraded Docs to Go (there's a free upgrade for the version bundled with the Treo 650) and no more post-hotsync resets and (so far) no more spontaneous resets.

    Try that and see if it helps.
    PalmPilot Pro -> Palm Vx -> Treo 650
  10. #10  
    I was having this same exact problem. I had auto sync turned on to sync every 30 mins. Then I started noticing it wasn't syncing and I wasn't getting any error messages. I did a soft reset and now I'm back to auto syncing again. My guess is that if you have a certain type of crash (probably something related to versamail), you'll lose your auto syncing capability until you do a manual soft reset.
  11. #11  
    I have mine auto syncing every hour from 6am to 8 pm. Workd flawlessly until last week. Now it seems to miss some of the hourly cycles, as many as four before it gets the e-mails. Newver leaves an error message. Its like skipping class or something.
  12. #12  
    Quote Originally Posted by K2 YYC
    I was getting soft resets now and then on Versamail, but then it started to be after EVERY Hotsync. Found another thread that identified Docs to Go as the culprit.

    Sure 'nuff, I upgraded Docs to Go (there's a free upgrade for the version bundled with the Treo 650) and no more post-hotsync resets and (so far) no more spontaneous resets.

    Try that and see if it helps.

    Similar problem...can't get auto sync to work, but can manually download email. Does the Docs2Go upgrade (v7.0060) fix both the auto sync problem with POP accounts and the soft resets after Hotsync?
  13. #13  
    My POP email problems were related more to Gmail availability (I think -- but who the heck knows, there's so many variables on this stuff).

    But yes ... the post hotsync resets went away as did the spontaneous resets. Recently, I've started to have some issues with the POP email again -- but nothing too drastic.

    btw -- I sync both with Microsoft Exchange (via the ActiveSynce the Versamail ties into directly) and Gmail POP access.

    Good Luck!
    PalmPilot Pro -> Palm Vx -> Treo 650
  14. #14  
    Are you still having problems using the autosync feature of versamail? Try this one. Go to preferences, click on network, then preferences... you will see two options, check the first one and uncheck the "ask before connecting to the internet". This is how I fixed my autosyncing issues and for now....it is working and I am getting my emails on time!

    Hope this helps. For those who have tried this, is this a permanent thing or am i just having a very lucky day after crashing my device last night?
  15. #15  
    Quote Originally Posted by thek
    Are you still having problems using the autosync feature of versamail? Try this one. Go to preferences, click on network, then preferences... you will see two options, check the first one and uncheck the "ask before connecting to the internet". This is how I fixed my autosyncing issues and for now....it is working and I am getting my emails on time!

    Hope this helps. For those who have tried this, is this a permanent thing or am i just having a very lucky day after crashing my device last night?
    I don't have a 'Network' setting in my Preferences. I'm running VersaMail 1.3B. What version are you running? Maybe there's a difference.
    Make It Happen!!
    If you don't, who will?
  16. #16  
    I have a version 3.1B. You have to go to the systems preference not versamail. If you go to your tabs, select "all", look for "prefs" , click "network" then go to preferences. You got to have one.
  17. #17  
    Quote Originally Posted by thek
    I have a version 3.1B. You have to go to the systems preference not versamail. If you go to your tabs, select "all", look for "prefs" , click "network" then go to preferences. You got to have one.
    Gotcha.
    Make It Happen!!
    If you don't, who will?

Posting Permissions