Results 1 to 9 of 9
  1.    #1  
    Followed Gmail's instructions for setting up POP mail for "other" applications (ie not Outlook, Eudora) for Snappermail.

    When trying to retrieve my Gmail, I get this message in the log:

    >Authorizing POP socker closed by peer Failed to authorize to >POP server on account Gmail. Server replied DURATION: 1:21

    Gmail says SSL is req'd to pop, but can't find an option in Snapper to turn that on, other than options for APOP or CRAM -MD5. (I've tried checking each or none, no difference in the result.)

    What am I doing incorrectly? An help would be much appreciated.
  2. #2  
    I believe you have to have enterprise edition of Snappermail. I haven't enterprise and works great with Gmail, no problems at all. VersaMail gave me a headache with Gmail.
    "A man who drinks only water, has something to hide to his fellow man."

    My beer blogs:

    Rev. Rhino on Flickr

    Rev. Rhino on Twitter
  3. #3  
    Sorry just looked at it you need either Premier or Enterprise here's inst. On the last part I used "set 1" and works great! : GMail
    These instructions require that you have the Premier or Enterprise edition of SnapperMail. GMail are rolling out their POP3 access in stages, so be aware that not all accounts will support this setup initially.


    Log into your Gmail account, go into Settings, select the "Forwarding and Pop" link, and under POP3 Download, enable the type of POP3 access you want.


    In your SnapperMail server account settings (Menu | Options | Edit Accounts | (choose account) | Server), enter the following:

    POP3 Server: pop.gmail.com
    Username: your full GMail email address
    Password: your GMail password
    SMTP Server: smtp.gmail.com
    Username: your full GMail email address
    Password: your GMail password
    IMPORTANT: Tap the "More" button at the bottom of the screen.

    For POP3 Settings:
    - Set the "Use SSL" dropdown to "Always Secure (wrapped port)"
    - Use Port 995 (this port number should automatically be set when you select the SSL option listed on the line above)
    - Leave the other checkboxes unchecked.
    For SMTP settings, you can use either "Set" of settings below. There is no mention to the word "Set" anywhere in the SnapperMail interface. These are merely two different ways that you can configure SnapperMail to send Email using GMail's server. Simply choose the set below that you want to use, but do not mix the settings together between both sets.
    SMTP SETTINGS "More..." Set #1:
    - Set the "Use SSL" dropdown to "Always Secure (STARTTLS)"
    - Use port 587 (you will have to manually set this port number)
    - Leave the other checkboxes unchecked.
    SMTP SETTINGS "More..." Set #2:
    - Set the "Use SSL" dropdown to "Always Secure (wrapped port)"
    - Use port 465 (this port number should automatically be set when you select the SSL option listed on the line above)
    - Leave the other checkboxes unchecked.
    Hope this helps.....
    "A man who drinks only water, has something to hide to his fellow man."

    My beer blogs:

    Rev. Rhino on Flickr

    Rev. Rhino on Twitter
  4. morrie's Avatar
    Posts
    259 Posts
    Global Posts
    265 Global Posts
    #4  
    thank you, the settings worked great. however the gmail would only work on port 465 and not on port 587.
    morris stalk
  5. aldamon's Avatar
    Posts
    650 Posts
    Global Posts
    684 Global Posts
    #5  
    Hey, when you send messages with Gmail's Webmail site, do the "sent" message get delivered to Snappermail's inbox? It's driving me nuts.
  6. morrie's Avatar
    Posts
    259 Posts
    Global Posts
    265 Global Posts
    #6  
    the messages do go to snappermails inbox. make sure you put a check mark on the account you want to receive the email in your accounts list.
    morris stalk
  7. #7  
    Quote Originally Posted by reverendrhino
    Sorry just looked at it you need either Premier or Enterprise here's inst. On the last part I used "set 1" and works great! : GMail
    These instructions require that you have the Premier or Enterprise edition of SnapperMail. GMail are rolling out their POP3 access in stages, so be aware that not all accounts will support this setup initially.


    Log into your Gmail account, go into Settings, select the "Forwarding and Pop" link, and under POP3 Download, enable the type of POP3 access you want.


    In your SnapperMail server account settings (Menu | Options | Edit Accounts | (choose account) | Server), enter the following:

    POP3 Server: pop.gmail.com
    Username: your full GMail email address
    Password: your GMail password
    SMTP Server: smtp.gmail.com
    Username: your full GMail email address
    Password: your GMail password
    IMPORTANT: Tap the "More" button at the bottom of the screen.

    For POP3 Settings:
    - Set the "Use SSL" dropdown to "Always Secure (wrapped port)"
    - Use Port 995 (this port number should automatically be set when you select the SSL option listed on the line above)
    - Leave the other checkboxes unchecked.
    For SMTP settings, you can use either "Set" of settings below. There is no mention to the word "Set" anywhere in the SnapperMail interface. These are merely two different ways that you can configure SnapperMail to send Email using GMail's server. Simply choose the set below that you want to use, but do not mix the settings together between both sets.
    SMTP SETTINGS "More..." Set #1:
    - Set the "Use SSL" dropdown to "Always Secure (STARTTLS)"
    - Use port 587 (you will have to manually set this port number)
    - Leave the other checkboxes unchecked.
    SMTP SETTINGS "More..." Set #2:
    - Set the "Use SSL" dropdown to "Always Secure (wrapped port)"
    - Use port 465 (this port number should automatically be set when you select the SSL option listed on the line above)
    - Leave the other checkboxes unchecked.
    Hope this helps.....

    Thank you very much for these settings, they got Snapper and gmail working great on my Treo.

    The settings I was following from Gmail's help center ( located here : http://gmail.google.com/support/bin/...08328177585935 ) did not work, but yours did.
    1 | 2
  8. #8  
    No prob...I got mine from SnapperMail.
    "A man who drinks only water, has something to hide to his fellow man."

    My beer blogs:

    Rev. Rhino on Flickr

    Rev. Rhino on Twitter
  9. #9  
    For outgoing I am using port 587, checking both security boxes and adding username and password - working great

Posting Permissions