Results 1 to 19 of 19
  1.    #1  
    hi i am new to this treo thing so if this is a silly question well we all started somewhere right....my new rogers treo 600 likes to freeze and go to a blank white screen 3-4 times a day.....usually right after i push the button to take me to the phone screen....any thoughts on how to fix this would be appreciated....when it happens i just use the stylus to reset the handset.....please help....jonnytribe
  2. #2  
    what 3rd party software are you using?
    Iím a lucky man to count on both hands
    The ones I love..

    Visor Pro -> Visor Edge -> Treo 180 -> Treo 270 -> Treo 600 -> Treo 650 -> T|T2+SE T68i -> Treo 600 -> T-Mobile MDA -> Treo 755p -> Treo 800w -> Treo 755p -> PALM PRE -> Palm Pre 2 -> HP Palm Pre 3

    Twittering about
  3. #3  
    I'm on my third Treo 600 from Palm. If you're still within the 30 day window go back to Rogers and raise hell. You're not the only one. I've talked to two other guys with the same problem in my area. Although, Palm has been great at replacing mine 2X now and counting, (I have the same problem. wireless cuts out in my pocket, as I'm reaching for it to answer a call, whenever the damn thing feels like it), and the problem still exists. I've tried the hard reset route. no results.
    Very frustrated as I can't get by the first level of Customer service to get an answer to the problem,just a new phone which doesn't address the problem. Palm assured me they don't have anyone else with this, problem.
    good luck!
    Hugh
  4. #4  
    Happenes to me onece and a while, i guess its from all the apps. But once or twice a week doesnt really bother me.
  5. #5  
    2-3x/ day mine crashes. I'm sure it's the large amount of extra software on there. Hard reset does nothing.
  6. #6  
    When mine was doing that I did the ##377 send trick. It listed the most recent crashing app. I deleted each in turn until they stopped crashing, then re-installed one at a time until it started again. I had to banish several apps over the last year, mainly older programs. Try scanning your last crashing app and see if you can troubleshoot that way.

    Ed
    -------
    http://www.rezonate.com/walkabout/whatsonmytreo600.html
  7. grape8pe's Avatar
    Posts
    61 Posts
    Global Posts
    68 Global Posts
    #7  
    Ilm having similar crashing problems too. What are the software programs that you had to remove? I currently use T-Mobile and the##377 doesn't seem to work. Thanks.
    m105 -> m130 -> Tungsten E -> Treo 600 (T-Mobile)
  8. #8  
    T-Mobile may be #*377...
  9. grape8pe's Avatar
    Posts
    61 Posts
    Global Posts
    68 Global Posts
    #9  
    That works. Thanks!
    m105 -> m130 -> Tungsten E -> Treo 600 (T-Mobile)
  10. #10  
    I had the same thing happen to me after I took the SIM out to show it to someone.
    Take the SIM card out and put it back. Make sure the contacts are clean. If the problem persists you may have a bad SIM, go to your mobile store and ask for a new one. Try this first because if it works you save the hassle of having to deal with Palm1 to replace the phone.
  11. #11  
    My ##377 error log is:

    ' A Crash occurred on 3/21/05 at 11:55 am while running "Web";

    MemoryMgr.c,
    Line:3654, Free handle '

    The only web app I have is Blazer V3.0. When I open it, there is a 10 to 15 second delay (white screen). I have 8MB free memory.

    How do I delete & reinstall Blazer? OR - Is this some other program I should remove?
  12. #12  
    Quote Originally Posted by treo600
    My ##377 error log is:

    ' A Crash occurred on 3/21/05 at 11:55 am while running "Web";

    MemoryMgr.c,
    Line:3654, Free handle '

    The only web app I have is Blazer V3.0. When I open it, there is a 10 to 15 second delay (white screen). I have 8MB free memory.

    How do I delete & reinstall Blazer? OR - Is this some other program I should remove?
    You should blow away the Blazer Cache. You can do that w/Filez. I had this problem, and clearing the cache from within Blazer didn't help, but deleting the cache file did. Using Filez, whack "Blazer Cache", it will be recreated when you next start Blazer.
  13. #13  
    Thanks. the whack cache worked.

    Anyone famaliar with a fix for

    Last Reset occured
    While running "Phone":

    Fatal Exception

    ????
  14. #14  
    My ##377 error log is:
    A reset was caused on 3/30/05 at 9:13 while running"<unknown application>":

    Fatal Exception

    How can I remove an "<unknown application>"? And if it's unknown how do they know it's an application?
    "I want my 2 dollars!"
    - Better Off Dead -
  15. #15  
    If you are using Chatter, try disabling background SSL. I had similar issues with the same errror code and this fixed it.
  16. #16  
    "A crash occured on 12-3-05 at 12:01pm while running "Web':
    Fatal Exception"

    (I have the date set to DD-MM-YY)

    I cleared my Blazer Cache and reset the unit. I opened WEB and My Blazer Cache then showed 1K (it had been 1805K). I did ##377 again, and got the SAME crash error message.

    If clearing the cache doesn't do this, what will clear this problem? I am having lots of problems with the phone randomly freezing, restarting, crashing, hanging up on people, not letting me call, etc... and I'm hoping to FIX it if it can be fixed!

    Thanks.
    http://www.aswas.com
  17. #17  
    I too have a problem with my Treo randomly freezing and resetting during phone calls. When I did #*377 I got the following message:

    "A crash occured on 4/26/05 at 3:41pm while using "Phone":

    HALRadioOmap.c, Line:300, Host wake not asserted in time"

    I too want to fix the phone and welcome any advice
  18. #18  
    I have same problem too. Thinking of changing it at palmone....
    Treo+iBook is a kind of life style.
  19. #19  
    Try using a battery disconnect reset. Fixed my problem with that. Here's how to do it:

    http://kb.palmone.com/SRVS/CGI-BIN/W...terydisconnect

Posting Permissions