Page 3 of 4 FirstFirst 1234 LastLast
Results 41 to 60 of 66
  1. #41  
    Edge isn't available everywhere in Socal yet. Have you done a speed test at DSL reports to check your speeds?
    http://www.dslreports.com/mspeed
    T750 w/Cingular
    Black Jawbone
  2. #42  
    I know that there was some discussion that PTunes was going to be made compatible with Napster to Go. Is that still in the works?
  3. #43  
    Quote Originally Posted by millerhifi
    Mine is showing 824k from the native launcher "info" screen.

    Same here and, as i recall, i think my version was almost 7##k before the update
  4. buirus's Avatar
    Posts
    160 Posts
    Global Posts
    373 Global Posts
    #44  
    millerhifi:

    thanks for the response. I get anywhere between 70 and 130 kbps where I live.

    I did more testing last night and I am able to stream 128 kbps shoutcast stations, but unable to stream some of the lower bit rate stations. In particular I found that I have trouble with any station using 22 khz sampling instead of 44 khz. I am not sure if this is the source of the trouble. Maybe the lower bitrate stations also have "lower quality" or noisy streams???

    I guess I will have to stick with the higher bitrate stations...better selection anyway.
  5. #45  
    Quote Originally Posted by buirus
    millerhifi:

    thanks for the response. I get anywhere between 70 and 130 kbps where I live.

    I did more testing last night and I am able to stream 128 kbps shoutcast stations, but unable to stream some of the lower bit rate stations. In particular I found that I have trouble with any station using 22 khz sampling instead of 44 khz. I am not sure if this is the source of the trouble. Maybe the lower bitrate stations also have "lower quality" or noisy streams???

    I guess I will have to stick with the higher bitrate stations...better selection anyway.
    It could be because there is too much latency between your Treo and the computer supplying the stream. I made a change to the TreoBits Shoutcast listings to be able to list higher bitrate streams recently and I figured I'd try one out because of the Pocket Tunes streaming buffer increase. I was able to successfully listen to a 128kbps shoutcast station too which was great!
  6. #46  
    one very basic feature that was left out is the ability to organize my bookmarks alphabetically! This is a friggin no brainer folks!
  7. #47  
    Thanx for the update Alex!

    Quote Originally Posted by alex_mathews
    It could be because there is too much latency between your Treo and the computer supplying the stream. I made a change to the TreoBits Shoutcast listings to be able to list higher bitrate streams recently and I figured I'd try one out because of the Pocket Tunes streaming buffer increase. I was able to successfully listen to a 128kbps shoutcast station too which was great!
  8. #48  
    I recently updated to the latest version with the increased buffer to 256Kb. Is it me or anyone else experiencing more buffering with the upgrade? I used to be able to go about 30-45 seconds without buffering on 128Kb streams. Now I get buffering about every 7-10 seconds. Just curious, anyone know what the buffering size was on the old version?

    TIA,

    Tae
  9. #49  
    I've been using pocket tunes since the beginning with a serial number that allows unlimited upgrades forever. Every new version claims to fix 30 bugs that I never encounter. Great product
  10. #50  
    Quote Originally Posted by taehyonkim
    I recently updated to the latest version with the increased buffer to 256Kb. Is it me or anyone else experiencing more buffering with the upgrade? I used to be able to go about 30-45 seconds without buffering on 128Kb streams. Now I get buffering about every 7-10 seconds. Just curious, anyone know what the buffering size was on the old version?

    TIA,

    Tae
    Same thing happening here. I didn't have the previous version but it is so annoying to have the song interrupted every few seconds.
  11. #51  
    Hello,

    I just upgraded to 3.0.7 and am noticing "skips" during playback of songs. Actually it consistantly happens a minute into the first song then it's OK afterwards. Then if I get out of pTunes and go back to playing songs again, then it would have that "skip" again on that first song after opening pTunes.

    Is anyone else experiencing this?
  12. #52  
    I just downloaded P-tunes and love it compared to MMPlayer that kept crashing on my 650. I also downloaded the iTunes skin so it matches what I see on my computer. I give it a thumbs up!!!
  13.    #53  
    3.0.8 was released today.
    Felipe
    On the road to 5,000 posts
    Life is what happens between Firmware releases.
  14. #54  
    Quote Originally Posted by Felipe
    3.0.8 was released today.
    Thanx for the heads-up. Getting it OTA as I type!
    MaxiMunK.com The Forum That Asks, "Are You Not Entertained?"

    Remember: "Anyone that thinks the Treo should just work right out of the box, shouldn't own a Treo..."
  15. #55  
    What's the difference from 3.0.7?
    Well, it isn't perfect and it makes me crazy, but I still do love my Treo!
    Sprint Treo 650 CDMA
  16. #56  
    This is all that I could find. it came in my email:
    Version 3.0.8 includes several bug fixes. It is recommended that you upgrade to avoid a potential reset bug in version 3.0.7.
    T750 w/Cingular
    Black Jawbone
  17. dwman's Avatar
    Posts
    896 Posts
    Global Posts
    907 Global Posts
    #57  
    Quote Originally Posted by treo600guy
    What's the difference from 3.0.7?

    Version 3.0.8 3/21/05

    * Bug fix: Fixed crash after 15th launch of pTunes on some devices (#2069)
    * Bug fix: Focus ring highlight bug in Choose songs screen (#2059)
  18. #58  
    just to add an fyi


    Version 3.0.9 2005-03-31
    - API: Added call to reset idle timer to keep the screen from turning off (#2083)
    - Bug fix: Fixed handle leak (#2069, 2072)
    - Bug fix: Fixed improper pause/resume behavior on GSM Treos. (#2091)
    - Bug fix: Fixed unusual hang when streaming audio on T5 (#2094)
    - Localization: Added tips to some dialogs for Italian, Brazilian Portuguese, French, Spanish
    - Localization: Various changes. (#2049, #2053, #2073, #2074, #2075, #2076,
    #2077, #2078, #2079)
  19. #59  
    Anyone getting choppy playback in 3.0.9 on a Treo 650 when manually advancing to next track? I have cross-fade set to 10 secs.

    Update:
    I get the same 'stutter' when quiting out of the program. No such problem when crossfading is off. I think this is related to Ptunes trying to delete the cross-fade buffer from internal memory. With the new NVRAM in the 650, it's probably slower....

    Can anyone confirm?
    Last edited by emair; 04/21/2005 at 07:45 AM.
    --
    Palm Pilot - Palm III - Palm V - Sprint Treo 600 - Treo 650 - Treo 755p - Pre - 2.1.0 Pre w/ Uberkernel
    Sinclair 1000 - Apple ][+ - C64 - Apple //e - PowerBook 100 - Mac SE - Dell PC - Acer AspireOne - 11" MacBook Air
  20. #60  
    How does one "Resume playback after phone call finishes"? I have the Deluxe v. 3.0.9. Where is the setting for that located? I have not been able to get that to work.
    Thank you!
Page 3 of 4 FirstFirst 1234 LastLast

Posting Permissions