Results 1 to 8 of 8
  1.    #1  
    I'm trialing TAKEphONE 6.50 on my Treo 650 (GSM/Cingular). I'm very impressed with the software thus far, however I'm experiencing one problem:

    I use SnapperMail and have it set to auto-retrieve my e-mail every 20 minutes. When it does so, it wakes the Treo up, switches to SnapperMail, connects, retrieves mail, disconnects and turns the Treo off. The problem is that if TAKEphONE is the active app at the start of the process (as it usually is), the phone will not turn off by itself after the e-mail check. If any other app is active, the Treo turns off like it's supposed to.

    This is a fairly high-priority problem for me because of the obvious battery drain implications. Any idea why this might be happening?

    Thanks!
    Pete
  2. #2  
    Quote Originally Posted by phurth
    I'm trialing TAKEphONE 6.50 on my Treo 650 (GSM/Cingular). I'm very impressed with the software thus far, however I'm experiencing one problem:

    I use SnapperMail and have it set to auto-retrieve my e-mail every 20 minutes. When it does so, it wakes the Treo up, switches to SnapperMail, connects, retrieves mail, disconnects and turns the Treo off. The problem is that if TAKEphONE is the active app at the start of the process (as it usually is), the phone will not turn off by itself after the e-mail check. If any other app is active, the Treo turns off like it's supposed to.

    This is a fairly high-priority problem for me because of the obvious battery drain implications. Any idea why this might be happening?

    Thanks!
    Pete
    Thanks.

    What version of SnapperMail are you using ?
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  3.    #3  
    SnapperMail Enterprise 2.2.4 (beta)
  4. buirus's Avatar
    Posts
    160 Posts
    Global Posts
    373 Global Posts
    #4  
    I have the same issue and I am running SnapperMail Enterprise 2.1.1, though the screen does turn off by itself after the user defined set time so I don't think its too bad of a problem.
  5. #5  
    Hi,

    Cant seem to be able to recreate this...
    Can you tell me what settings you have in TAKEPhONE's "PalmOne Treo" preferences page ?

    And how you have SnapperMail configured (the auto-check stuff) ?

    Thanks !
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  6. buirus's Avatar
    Posts
    160 Posts
    Global Posts
    373 Global Posts
    #6  
    In Takephone, Treo prefs, I have use builtin speed dial, "SMS" hardware button (checked) starts a new SMS to selected #, return after all calls, voicemail- do not handle, do pauses, show roaming, auto redial unchecked.

    In SnapperMail, I have it set up to check every 30 minutes, checked to disconnect afterwards and checked to have a new message alert.

    Hope this helps.
  7.    #7  
    SnapperMail is set to check every 20 minutes and to disconnect after checking (which it does if TAKEphONE is not the active app at the start of the process).

    TAKEphONE's Treo prefs are set thus:
    Use built-in... (checked)
    Tap & Hold (Edit)
    SMS hardware... (checked)
    ...new SMS to (pick from list)
    Return after TAKEphONE calls (selected)
    Voicemail show and handle (selected)
    Do pauses (checked)
    Show roaming (unchecked)
    Auto-redial (unchecked)
  8. #8  
    Quote Originally Posted by phurth
    SnapperMail is set to check every 20 minutes and to disconnect after checking (which it does if TAKEphONE is not the active app at the start of the process).

    TAKEphONE's Treo prefs are set thus:
    Use built-in... (checked)
    Tap & Hold (Edit)
    SMS hardware... (checked)
    ...new SMS to (pick from list)
    Return after TAKEphONE calls (selected)
    Voicemail show and handle (selected)
    Do pauses (checked)
    Show roaming (unchecked)
    Auto-redial (unchecked)
    Hi,

    Everybody:
    Please try changing "Return after TAKEphONE calls" to "Do not return after calls" in TAKEphONE - let me know if this helps...

    Thanks
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com

Posting Permissions