Page 2 of 2 FirstFirst 12
Results 21 to 32 of 32
  1.    #21  
    Got it to work
  2.    #22  
    got it to work if anyone else is having this problem send me a message
  3. #23  
    What was the problem?
    T750 w/Cingular
    Black Jawbone
  4. #24  
    I could use advice. I followed you up to the last step and still can not get HS to work through BT. Same errors that the port is busy.
  5. #25  
    I think we lost saker7! I was just curious to know what he did to get it working???
    T750 w/Cingular
    Black Jawbone
  6. #26  
    the com port no. used by hotsync mgr. should be the same one under the local service of bt mgr. on PC, not the client app. service (it seems that treo650 doesn't support virtual serial port serv.)
    Treo680 + ibm x61s
  7. #27  
    It took me some time, but I finally got BT hotsyncing to work. I can write-up the steps I used tomorrow when I get to work and can walk through it again.
  8. Silver5's Avatar
    Posts
    529 Posts
    Global Posts
    553 Global Posts
    #28  
    Please write-up the steps! I cannot get this working at all and I've been at it for over an hour...
  9. #29  
    I have an Anycom BT USB Adapter. Here are the steps I did to get it to work

    Paired my Treo to the PC
    Click "My Bluetooth Places"
    Click Bluetooth/Advanced Configuration
    Click Local Services
    Click Add Serial Service
    Choose COM Port (it will have the next available COM port listed. For me its COM3)
    Uncheck "Secure Connection"
    Check "Startup Automatically"
    Click OK
    Click Apply
    Click OK

    Make sure "Local" on HotSync Manager is set to the COM port you configured above.
  10. #30  
    Me toooooooooooooooo.
  11. pump142's Avatar
    Posts
    787 Posts
    Global Posts
    788 Global Posts
    #31  
    so what settings are on the treo then? still fighting this
  12. #32  
    Yeah, so what's the verdict on this? I'm dying to find out.

    If I understanding correctly, the key is to unavoid the virtual ports?

    I'm up to VP #11 after playing around with this for so long and not sure BT how to go back to the COM3. BT no long list Com3 as one of the options on the port list.

    Anyone know know how to remove all these virtual ports on the XP?


    My problem started when I got a new laptop. My BT worked with my old and synced everytime when I switched over the new one then the com port problem started. I'm using Bekin BT as well. Great to finally get this big pain fixed.


    EDIT: Looks like I got mine fixed. I have no clue where to find "My BlueTooth Places" as suggested. I simply deleted BT profiles on sides and that somehow fixed the com port problem. The phone did reboot on first attempt. I am using Virtual Port #7. So that just proves you can use virtual ports. Good luck.
    Last edited by sklim1; 05/16/2005 at 08:44 PM.
Page 2 of 2 FirstFirst 12

Posting Permissions