Results 1 to 3 of 3
  1.    #1  
    I noticed yesterday that my precious stopped vibrating. Vibrate is enabled in Preferences. I thought maybe an app somewhere may be causing a problem. I've been having a few resets. I'm with Cingular and haven't done the SIM swap yet.

    So today I thought I would just do a hard reset, start over from the beginning and just use it as a phone for a day or two before I did anything with it like ZBoater suggested.

    But alas, it still won't vibrate. Any suggestions?

    I dread the thought of a return. I don't think I could go for more than a few minutes without her in my hand. Please help me.
  2. #2  
    Toss it into the molten lava...

    Seriously, if it doesnt work after a hard reset, it certainly suggests a bad phone. Have the SIM swapped just in case, and test it out with a clean Treo. I know it is a pain to exchange the equipment, but if that broke, there is no telling what else is wrong with it.
    Cingular Treo 650
    Click here to see what's loaded on my Treo 650
    Do you like my dog? Visit his website!!!
  3. #3  
    Quote Originally Posted by freit5
    I noticed yesterday that my precious stopped vibrating. Vibrate is enabled in Preferences. I thought maybe an app somewhere may be causing a problem. I've been having a few resets. I'm with Cingular and haven't done the SIM swap yet.

    So today I thought I would just do a hard reset, start over from the beginning and just use it as a phone for a day or two before I did anything with it like ZBoater suggested.

    But alas, it still won't vibrate. Any suggestions?

    I dread the thought of a return. I don't think I could go for more than a few minutes without her in my hand. Please help me.
    That sounded a little R rated when I first looked at it!
    T750 w/Cingular
    Black Jawbone

Posting Permissions