Results 1 to 5 of 5
  1.    #1  
    After my Treo 650 has been in "sleep mode" for a long duration of time it will drop my GPRS network connection. I notice when I wake the device up the word "DATA" does not appear with the full signal bars, but once I send a new test email to myself or another user the GPRS connection will re-establish and emails will start to pour in. The time stamps for the emails are during the time that I was not interacting with the device.
    I positive that I am not turning off the connection and I am able to make cell phone calls during this time.

    I can seem to find any setting in the GoodLink app settings or the Treo app settings that would prevent the connection from dropping.
    Any help would be great
    thanks
  2. #2  
    Suggest you move this post to the Communications forum, particularly the GoodLink post found here: http://discuss.treocentral.com/showt...6&page=1&pp=20
  3. #3  
    Quote Originally Posted by nork6
    After my Treo 650 has been in "sleep mode" for a long duration of time it will drop my GPRS network connection. I notice when I wake the device up the word "DATA" does not appear with the full signal bars, but once I send a new test email to myself or another user the GPRS connection will re-establish and emails will start to pour in. The time stamps for the emails are during the time that I was not interacting with the device.
    I positive that I am not turning off the connection and I am able to make cell phone calls during this time.

    I can seem to find any setting in the GoodLink app settings or the Treo app settings that would prevent the connection from dropping.
    Any help would be great
    thanks
    The time-stamp on your emails are the time that they hit your Exchange server, not when they hit the device.

    The connection dropping is an battery saving feature, that is not an option to change. I have added the request for our development guys to look at. To re-establish the data link if it has dropped, you can go to your GoodLink inbox, click Menu->Email-Send/Receive Now and it will re-connect. GoodLink is set up to ping all devices whenever there is activity on the Exchange Server, even if it is not associated with your inbox. In smaller installations where there is not alot of activity on the Exchange Server, the disconnect of the data connection can be problematic.
  4.    #4  
    Thanks for getting back to me.
    One follow up, should I assume that the power saving feature is preventing the data from getting to my Treo if GoodLink is pinging the devices? My company's Exchange Server has constant traffic.
  5. #5  
    Quote Originally Posted by nork6
    Thanks for getting back to me.
    One follow up, should I assume that the power saving feature is preventing the data from getting to my Treo if GoodLink is pinging the devices? My company's Exchange Server has constant traffic.
    Kinda. When the GL server (actually the NOC) pings out and finds the device is not connected, it holds the traffic (email, etc) and when the connection comes back up, it sends all the traffic, hence you receiving the emails that were sent while you were disconnected. Let me check with some folks and see if there is a default time within the GL client that is disables or if it is carrier specific, etc.

Posting Permissions