Results 1 to 5 of 5
  1.    #1  
    I had been Hotsyncing the T650 calender just fine with my desktop Outlook ever since I stopped having the next calender event showed by the Phone app. Until today. For a reason I cannot identify, all of a sudden, my calendar events are gone (I use Agendus). I clearly have the events on my desktop and have tried "Desktop overwrites handheld" and have reset both my T650 and the desktop Hotsync manager, all without success. Any help on this problem?
  2. #2  
    Is the HotSync log giving you an error? If so, what is it?
  3.    #3  
    Quote Originally Posted by MarkY
    Is the HotSync log giving you an error? If so, what is it?
    Sorry, I forgot to mention that the log shows that the calendar sync went OK...
  4. #4  
    I don't know if any of this would work, but I'll offer my ideas:

    Do you have a backup of your calendar database that you can restore to the 650? If so, do the restore of that file and then sync using 'Desktop overwrites Handheld;

    or

    Have you thought about using a file manager and deleting the calendar database from your 650? When you sync, maybe it will write a clean file back to your 650;

    or

    Another thing you could try is to run dbscan from Pimlico Software and see if there is corruption in the database on your 650. Although you have no entries, maybe something within that databse is preventing it from syncing.

    Those are the only ideas that pop into my head right now.
  5.    #5  
    Quote Originally Posted by MarkY
    I don't know if any of this would work, but I'll offer my ideas:

    Do you have a backup of your calendar database that you can restore to the 650? If so, do the restore of that file and then sync using 'Desktop overwrites Handheld;

    or

    Have you thought about using a file manager and deleting the calendar database from your 650? When you sync, maybe it will write a clean file back to your 650;

    or

    Another thing you could try is to run dbscan from Pimlico Software and see if there is corruption in the database on your 650. Although you have no entries, maybe something within that databse is preventing it from syncing.

    Those are the only ideas that pop into my head right now.
    Thanks for trying to help, MarkY. I appreciate it. I actually re-enabled the option to show the next calendar event on the phone app and now it's fine. Strange, because enabling this option has corrupted the DB in the past...

Posting Permissions