Results 1 to 19 of 19
  1.    #1  
    I have searched and seen people talk about it, anyone actually get it to work on their treo650? I just got a new treo650 and tried the latest dev build from the developers website and it goes through the motions but never connects? I have several vnc servers i connect to and none work, I also have a 600 woth palmvnc and it works? using the same version and profiles? any ideas?

    also the 650 is provisioned i can surf the web...
    treo 90 > treo 300 > treo 600 > treo 650 > motorola Q > instinct > treo pro > Whats next???? PRE?
  2. #2  
    Works great for me. So, Yes! It can be done. Biggest stumbling block I found was making sure I had the correct password - the failure messages are misleading at best.



    -X
    Xathros

    SprintPCS 650 since Nov 2004
  3.    #3  
    well as i said earlier, i have a 600 and about 12 vnc server i connect to. I just backed it up to an SD card and dumped it on the 650. had all the same settings and server but when you hit connect it would sit there for a while and do nothing, then report back could not connect to server ... tried same server on 600 no problems.
    treo 90 > treo 300 > treo 600 > treo 650 > motorola Q > instinct > treo pro > Whats next???? PRE?
  4. #4  
    palmvnc works great for me.. i can connect to my server fine..
  5.    #5  
    what version are you guys using, mine is palmvnc 2.0.6 dev build 225

    is there some kind of new network setting needing to be set? I mean my vision works dont under stand why the vncs not?
    treo 90 > treo 300 > treo 600 > treo 650 > motorola Q > instinct > treo pro > Whats next???? PRE?
  6. #6  
    i'm using 2.0.5 build 214
  7. #7  
    Holy smokes! I'm running ver 1.40 Where is the newer one located ?

    TIA

    -X
    Xathros

    SprintPCS 650 since Nov 2004
  8. ERicJ's Avatar
    Posts
    758 Posts
    Global Posts
    779 Global Posts
    #8  
    PalmVNC website is: http://palmvnc2.free.fr/
  9.    #9  
    could there be some restrictions on my vision account that only allows say web browsing and email? no other odd ports?
    treo 90 > treo 300 > treo 600 > treo 650 > motorola Q > instinct > treo pro > Whats next???? PRE?
  10. #10  
    Thanks Eric.

    Ver 2.04 Build 214 is working just as well for me now. The newer version seems to be a bit more polished than the 1.40 that I had previously.

    -X
    Xathros

    SprintPCS 650 since Nov 2004
  11. #11  
    Quote Originally Posted by zone97
    could there be some restrictions on my vision account that only allows say web browsing and email? no other odd ports?
    While I suppose this is possible, I think it's unlikely. Lets try some basic diagnostics first.

    Try to ping one of your VNC servers from the network console:

    1) From Prefs, Select Network

    2) Select Options / View Log from the menu

    3) Type: ping <server address> <enter>

    Can you reach the server ?

    -X
    Xathros

    SprintPCS 650 since Nov 2004
  12. Gantry's Avatar
    Posts
    29 Posts
    Global Posts
    40 Global Posts
    #12  
    I just got my Sprint Treo 650 and am using PalmVNC version 2.0.5 build 214 - worked out of the box. I have the $15/mo unlimited Vision pack. I also have been using pssh with no problems...
  13. #13  
    pssh is an invaluable tool I'd be lost without it

    -X
    Xathros

    SprintPCS 650 since Nov 2004
  14. Gantry's Avatar
    Posts
    29 Posts
    Global Posts
    40 Global Posts
    #14  
    It is great, but the text is quite small if you want to see all the characters on the screen. I guess that is a limitation of the resolution of the treo...
  15.    #15  
    I finally got it to work, I deleted palmvnc from the hand held and then used blazer to goto the palmvnc site and download directly.. After reentering data, it seemed to work. Dunno why it started all i did was change the way i got the file??
    treo 90 > treo 300 > treo 600 > treo 650 > motorola Q > instinct > treo pro > Whats next???? PRE?
  16. #16  
    Actually-

    You changed the way you got it AND you recreated the stored server entries.

    I suspect that just deleting the stored server entries and reentering them would have fixed it. I bet the passwords are stored somewhat encrypted and the routines for decoding them changed between the 600 and 650. Just a guess tho.

    Glad to hear it's working anyway.


    -X
    Xathros

    SprintPCS 650 since Nov 2004
  17. #17  
    2.05 works great
  18. #18  
    Using 2.05. Hardest part was punching through firewall. *ouch
  19. #19  
    interesting subject. however it doesnt seem to have much practical
    application? treo screen is small and connection is slow.
    what practical applications are people using this for?

Posting Permissions