Results 1 to 10 of 10
  1.    #1  
    I just did a hard-reset and installed mmplayer. whenever I try to change skins, the treo resets. ALSO, whenever the treo goes idle while the mmplayer is open, the treo or the application freezes, probably the application because the call end button can still be used to toggle the screen to go on and off. Anybody else experience these problems? I've already e-mailed the developer. Has anybody e-mailed the developer and heard back? I asked for a refund if there was no fix. Or could it possibly be my treo which is the issue.
  2.    #2  
    ok... i think i found some fixes. For skins... i just decided to use the default treo650 one. Regarding the "freezing" it seems that the blue button + the call end button seems to take it out of that state.
  3. dwman's Avatar
    Posts
    896 Posts
    Global Posts
    907 Global Posts
    #3  
    I was having freezing issues, and found the best way to exit out was to use the home key. Nothing else seems to work.
  4. #4  
    I've had these problems too and it's extremely frustrating - especially since there haven't been any updates in almost a year. I can make it work, but only if I stick to adding a file to the playlist, start, pause and stop. Anything else is risky. I really wish they'd update it and fix the flakiness as it has promise beyond playing movies.

    I've been playing with SmartMovie as an alternative and so far it seems to work pretty well. Doesn't have all the features, but it's definitely stable.
  5. dwman's Avatar
    Posts
    896 Posts
    Global Posts
    907 Global Posts
    #5  
    Quote Originally Posted by tomvb2000
    I've had these problems too and it's extremely frustrating - especially since there haven't been any updates in almost a year
    Not totally true. There was a recent update to 0.2.14
    here
  6. #6  
    You are correct sir - I forgot it came out Nov 04. I've been using it since about then and still find it flaky.
  7. #7  
    I have had no issues with 0.2.10 for the last year and a half - works great. I made the mistake of trying the newer versions a few times and they caused nothing but problems on my both my Treo 600 and Zire 71.

    My advice.. try 0.2.10 if you can find it. Let me know if you need it.

    cheers,

    John
  8. #8  
    Thanks for the tip. I d/l'd it from mmplayer.com News page and may give it a try
  9. #9  
    I was also having weird results and errors, but now I perform a soft rest before playing and it behaves perfectly, even through entire movies. Using zLauncher to play from SDcard - very happy now.
  10. #10  
    Quote Originally Posted by biochemgod
    I have had no issues with 0.2.10 for the last year and a half - works great. I made the mistake of trying the newer versions a few times and they caused nothing but problems on my both my Treo 600 and Zire 71.

    My advice.. try 0.2.10 if you can find it. Let me know if you need it.

    cheers,

    John
    I just downloaded that version over the horrible 0.2.13 I have been suffering from and it's MUCH better! Thanks for that post!
    Apple iPhone 8GB
    Apple 15" Macbook Pro 2.33 Ghz C2D
    Retired Treo 650

Posting Permissions