Results 1 to 4 of 4
  1.    #1  
    I know, seems like a stupid question (but stranger things have happened). Anyone know the answer?
  2. #2  
    I don't know. I am testing that right now by beaming VersaMail 3.0 from 650 to 600. I will get back ASAP after I test it.
  3. #3  
    Nope. The version from 650 copied over doesn't work because I can't copy one of the supporting prcs. One more thing, VersaMail 2.0 works on 600, but I lost my copy of it.
  4. Silver5's Avatar
    Posts
    529 Posts
    Global Posts
    553 Global Posts
    #4  
    Try Versamail 2.7...I'm using it and it works just fine. The alert for new mail aren't very loud, but it does work nicely overall.

Posting Permissions