Results 1 to 8 of 8
  1.    #1  
    Keep trying to hotsync AvantGo, but my VDX says it has a problem, that the connection keeps getting lost. Can anyone help me????

    Mad Mango....going mad
    If we weren't all crazy, we just go insane.
  2. #2  
    Mad Mango, I haven't been able to sync AvantGo today, either. I think it's their problem, not ours.
    Taki
    <!-- Begin UMSB Link --><A HREF="http://www.ad-visor.net/UMSB/"><IMG SRC="http://www.ad-visor.net/image/UMSB.gif"ALT="UMSB"BORDER=0></a><!-- End UMSB Link -->
  3. #3  
    wow...i recently had some troubles with avantgo so i decided to re-install it today...i couldn't figure out what i was doing wrong, it wouldn't sync!!!

    after 5 tries i finally got a connection, but it looks like i wasn't the only one. what a coincidence eh?

    I finally just sync'd...although it was EXTREMELY slow.
    wow, it's been awhile.....things have REALLY changed...why is my Visor Edge still in my hand? Will a Treo fit better?
  4. #4  
    I have not been able to Synch with AvantGo for the past two days either.

    Glad to know I am not the only one!

  5. #5  
    FWIW, it worked fine when I tried it today. However, it did seem like to took longer than it normally does to initially establish a connection.
  6. #6  
    I have been unable to log into my AvantGo account (online- not Visor) since this morning. Everytime I try to login, I get "login error-try again." Anyone else have this problem?

    By the way, I figured out how to get more AvantGo content if you are into that and you've maxed out on your current AvGo account. AvantGo limits your content to 2mb total per account. Just set up another account under another username and password at AvantGo-define some channels. Tap the menu button on Visor, go under "options" and choose "server prefs." Under the server prefs, tap the menu button again and choose "new server", then fill it in the same as the server information for AvantGo.com except use your new account name and password. This way you can have as many accounts as you need. You change between accounts by entering "command Q". This comes in handy if you are, for example, developing AvantGo channels and need to do online testing/demonstrations or you just like to have TONS of news/sports/stocks etc...Not sure if this is kosher with them though....
  7.    #7  
    but it sure took a long time....There is some comfort though, knowing that I am not alone......LOL

    Never underestimate the might......

    .....of graphite!

    Mad Mango
    If we weren't all crazy, we just go insane.
  8. #8  
    Just wanted to add that I have had this problem too. I was installing my new computer and reinstalled Avantgo. I thought it was my computer, but finally realized that it was the Avantgo server. *sigh* My favorite piece of software, but sooooo frustrating when this happens! I hope this doesn't become too frequent. It doesn't seem like that long ago when this exact problem occured. I think it was mid-July? Let's hope they get their act together!

Posting Permissions