Results 1 to 5 of 5
  1.    #1  
    If there are any of you, I'd appreciate hearing from you regarding stability issues. I use a Sprint T-650 with SSL and get an occasional reset (maybe 1/day), but I have one Cingular user who gets a number of these PER HOUR at times.

    Please let me know your experience!

    Marc
  2. #2  
    Using cingular and ssl imap. i get resets only after calls end (but only when calls are longer than say 5 minutes) its really strange. not sure if it is even due to chattermail. but i don't have that many programs running on my treo so i assume it is.
  3. #3  
    T-650 Cingular here. Doing 30 day eval of Chatter right now. When I was using SSL, I didn't get resets, but would run out of active connections available with only 3 mailboxes. This would freeze all internet access from any application. Chatter would lock up on at least one mailbox, sometimes more than one. If I tried to reset the connections, none would reestablish. I would have to soft reset the phone to get things working again. Then things would be stable for a couple hours before the problem would reoccur.

    After getting tired of this behavior, I set things back to non-SSL and continues to get the same symptoms. I finally did a hard reset and reinstalled everything, including Chatter. Configured without using SSL and it all appears to work fine.
  4.    #4  
    You might try getting the latest release (1.0.4rc4)

    Marc
  5. #5  
    Quote Originally Posted by mblank
    I use a Sprint T-650 with SSL and get an occasional reset (maybe 1/day), but I have one Cingular user who gets a number of these PER HOUR at times.
    Been there! But it's been a bunch of versions since I've had any kind of problem, I also swapped out my phone during that time. Find out what kind of SIM he has. Since I can't seem to get 1.03rc1 to work I'll give the new version a try w/ Cingular and SSL...

    Dunc

Posting Permissions