Results 1 to 10 of 10
  1. mtgmt's Avatar
    Posts
    333 Posts
    Global Posts
    341 Global Posts
       #1  
    i have installed mine but keep getting an error that the com port is in use?? any ideas
    i have xp serv pack 2
  2. #2  
    no, but i just came on to see if i could find an answer to the same question... not sure it's peculiar to belkin, because com ports are assigned by the computer/OS, i think. i don't know a heck of a lot since these are 'virtual ports' we are dealing with. in the old days, either something WAS plugged in to the port or it wasn't...
    Change is a challenge to the adventurous, an opportunity to the alert, a threat to the insecure.
  3. #3  
    Did you guys disable the local USB hot sync in the Hot sync Mgr? That was it for me. I had a check mark by both local USB and and local. I unchecked local USB and it's been fine since.
    T750 w/Cingular
    Black Jawbone
  4. mtgmt's Avatar
    Posts
    333 Posts
    Global Posts
    341 Global Posts
       #4  
    ahhhhh ill try that!
    thx
  5. #5  
    Quote Originally Posted by mtgmt
    ahhhhh ill try that!
    thx
    Did that work?
    T750 w/Cingular
    Black Jawbone
  6. mtgmt's Avatar
    Posts
    333 Posts
    Global Posts
    341 Global Posts
       #6  
    no still cant get it to work it finds the device but the com port is always inuse ??? i cant even figure out how to create a virtual com port in hardware profiles ahhhhhh
    mt
  7. g.711's Avatar
    Posts
    550 Posts
    Global Posts
    571 Global Posts
    #7  
    go into your device manager you will see you BT go to properties and change the port and make sure serial connection is allowed. then while still in device mgr to ports check it there Lastly go to your hostsync mgr uncheck local usb and Check/Select the Locak only check the setting and make sure the port number maqtches.
  8. #8  
    If you are running XP w/SP2 you should download the XP service pack 2 bulletin from Belkins web site and follow the instructions to get the BT drivers and software configured properly first.
    Then once you software is set up right, if you right click on the bluetooth icon in your sys tray and select advanced configuration, and then select the Local services tab, click on add serial service. Here you should be be able to add a virtual serial port. It will probably do it for you. Once it has added the port note the port number that it is using. Click apply and exit out. Right click on your hot sync mgr in the sys tray and select set up>local tab and make sure the same com port is entered here and select "as fast as possible" for speed than click okay.
    T750 w/Cingular
    Black Jawbone
  9. mtgmt's Avatar
    Posts
    333 Posts
    Global Posts
    341 Global Posts
       #9  
    got bluetooth configed, got the icon, white b in blue outline turns greenbut still no way to add Vir port, if i click on add a com port it takes me to hardware devices when i select comports no way to add, there is no option
    damn this sux
  10. #10  
    Have a look at page 12 of the owners Manual "Create a Bluetooth Serial Port Connection". Maybe that can help you better understand what you need to do.
    T750 w/Cingular
    Black Jawbone

Posting Permissions