Results 1 to 13 of 13
  1. buirus's Avatar
    Posts
    160 Posts
    Global Posts
    373 Global Posts
       #1  
    I am using version 3.7 of this software on my 650. I set it to backup automatically at 3am. However, this does not appear to work. Does anyone have this problem with VFS not backing up at the set time?

    Thank you
  2. aldamon's Avatar
    Posts
    650 Posts
    Global Posts
    684 Global Posts
    #2  
    Do you have BackupBuddy in RAM or do you run it from your card? The automation will not work unless it is in RAM.
  3. #3  
    I have mine set up for 0650 every day. For some silly reason I am compelled to check and see if it did the backup every morning when I pick up my phone to carry it for the day. I have never seen a day when the backup did not happen.

    One day I may stop checking it.

    ChickenHawk
  4. buirus's Avatar
    Posts
    160 Posts
    Global Posts
    373 Global Posts
       #4  
    aldamon:

    thank you. I have it installed to SD card. I thought this was what VFS recommended in case the device ever totally crashes and loses all data. With VFS installed on the SD you can restore without having to reinstall the program to the device. Am I missing something? Can I have VFS installed in both RAM and SD? If I do so, will the one in RAM still backup to SD?
  5. #5  
    Quote Originally Posted by buirus
    aldamon:

    Can I have VFS installed in both RAM and SD? If I do so, will the one in RAM still backup to SD?
    YES to both, and that is the setup I use. The one in RAM is the one which will trigger the daily backups etc. In fact, it's the one I use when I restore selected files or whatever.

    In case of a crash or hard-reset you use the copy on the SD card.

    The backup directory plus any checkpoint backups are all on the SD card. So, no matter how you invoke BackupBuddy VFS it'll find it's data and work appropriately.

    ChickenHawk
  6. #6  
    Don't know why but last saturday I did a restore from a hard reset and I didn't get my Datebook data back. Everything was blank. I never had this problem before, but it happened.

    Al
  7. #7  
    Did you retry restoring just the one DB file?
    Cingular Treo 650
    Click here to see what's loaded on my Treo 650
    Do you like my dog? Visit his website!!!
  8. #8  
    I couldn't find it. I know NVFS PDAs like the Treo 650 no longer use the old datebook.db database and use a new one which name I don't recall. I could not find anything on it. In fact I'm looking right now at my restore folder and I don't see anything for datebook.db Well that should no matter but where is the other NVFS database for datebook.

    Thanks,

    Al
  9. aldamon's Avatar
    Posts
    650 Posts
    Global Posts
    684 Global Posts
    #9  
    Quote Originally Posted by buirus
    Can I have VFS installed in both RAM and SD?
    Like ChickenHawk said, BackupBuddy is supposed to be installed into RAM and the SD Card for all of the reasons listed.
  10. #10  
    Quote Originally Posted by Treolo
    I couldn't find it. I know NVFS PDAs like the Treo 650 no longer use the old datebook.db database and use a new one which name I don't recall. I could not find anything on it. In fact I'm looking right now at my restore folder and I don't see anything for datebook.db Well that should no matter but where is the other NVFS database for datebook.

    Thanks,

    Al
    You couldn't find the CalendarDB on your backup directory?
    Cingular Treo 650
    Click here to see what's loaded on my Treo 650
    Do you like my dog? Visit his website!!!
  11. #11  
    Quote Originally Posted by ZBoater
    You couldn't find the CalendarDB on your backup directory?
    Ok, I've found CalendarDB-PDat and it is 65k. I don't think this is right. Am I missing something?

    Al
  12. #12  
    Now that is not good, because the one I see in RAM it is 569k. WTF what is going on?

    Al
  13. #13  
    Quote Originally Posted by Treolo
    Now that is not good, because the one I see in RAM it is 569k. WTF what is going on?

    Al
    Ewwww. Something's not right. If you did a restore after a hard reset, the one in the backup should be the right one. Do you have a lot of calendar entries? I have a modest amount, I wouldnt call it a lot, and mine is 227K. You can try hotsyncing with your PC and setting the PC to overwrite your handheld calendar once to see if you get back your stuff, and then do another backup to update the backup files on the card.
    Cingular Treo 650
    Click here to see what's loaded on my Treo 650
    Do you like my dog? Visit his website!!!

Posting Permissions