Results 1 to 17 of 17
  1.    #1  
    I don't know what has happened. But when I neter the code it just flashes back to the phone app quickly and does nothing.

    It happened around the time I installed TakePhone, and TP messed with my phone button settings. So I don't know.

    Any help for me?

    L
    Te >T3 > T3 > Zod2 > Z72 > waiting for t650
  2. #2  
    Make sure you type without the trailing #....so just #*377 'dial'
  3. #3  
    Quote Originally Posted by naked
    I don't know what has happened. But when I neter the code it just flashes back to the phone app quickly and does nothing.

    It happened around the time I installed TakePhone, and TP messed with my phone button settings. So I don't know.

    Any help for me?

    L
    Isn't it ##377# instead of #*377#?
    --Inspector Gadget

    "Go Go Gadget Pre!!"
    Palm Pre on Sprint

    Palm V--> Palm IIIc--> Visor Prism--> Visor Phone--> Treo 270--> Treo 600--> Treo 650-->
    Treo 700wx--> HTC Touch Diamond--> Palm Pre & HTC EVO 4G.
  4. #4  
    Quote Originally Posted by Insp_Gadget
    Isn't it ##377# instead of #*377#?
    Depends what version of the 650 and what carrier you have...I have the Unlocked GSM with Cingular as my carrier and I use #*377<DIAL>

    palmOne Treo 650 Unlocked GSM / Axalto 64k SIM / Cingular Nation 900 w/ Rollover / MEdia Net Unlimited /

    Phone Info: Firmware: 1.14 / Software: Treo650-1.05-ROW
    Accessories: palmOne Cradle Kit for Treo 650 / Free 128MB SD from palmOne / Cardo Scala 500 BT Headset / Krusell Classic & Horizontic Case / Brando Screen Protector
    On The Way: ???

  5.    #5  
    I have a Cingular GSM version. And if I do #*377 it tries to dial that number and says my call cannot be completed as dialed.

    #*377# is what used to work for me.

    L
    Te >T3 > T3 > Zod2 > Z72 > waiting for t650
  6. #6  
    I'm having unlocked GSM one....#*377 (dial) works for me...if I put a # at the end, it won't do anything.
  7. #7  
    naked,

    Check back in the thread you originally posted in. Looks like the custom dialer patch (splash screen) you installed is causing the problem

    http://discussion.treocentral.com/sh...ad.php?t=74871
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  8.    #8  
    Yup. I had installed it, and was getting the msgs for a while. I then tried uninstalling it, but didn't do a soft reset.

    But my problem is fixed.

    L
    Te >T3 > T3 > Zod2 > Z72 > waiting for t650
  9. #9  
    Quote Originally Posted by naked
    I have a Cingular GSM version. And if I do #*377 it tries to dial that number and says my call cannot be completed as dialed.

    #*377# is what used to work for me.

    L
    Naked, Please answer my questions from your other post about this and we'll see if you can get you back in the saddle again!
    Matt

    BTW: I think that putting # at the end is the same as dial in other words

    GSM - #*377# is the same as #*377 then dial
    CDMA - ##377# is the same as ##377 then dial
  10. #10  
    Quote Originally Posted by scottymomo
    naked,

    Check back in the thread you originally posted in. Looks like the custom dialer patch (splash screen) you installed is causing the problem

    http://discussion.treocentral.com/sh...ad.php?t=74871
    I was trying to help him in the othe post. I see he has it fixed now.
    I now see he has a GSM too. I am still curoius of which splash patch it was.
    perhaps he'll answer my questions, I just want to know for my own knowlege and trouble shooting skills (I am an Electronics Technician (CET)) by trade and I hate leaving things undone.
  11. #11  
    BTW: I think that putting # at the end is the same as dial in other words

    GSM - #*377# is the same as #*377 then dial

    Well...at least this is not the same for me with Rogers and unlocked GSM. Have to dial #*377 only.
  12. #12  
    Huh, isn't that we Burkhardi just said ? #*377 then hit dial pad ?
  13. #13  
    Quote Originally Posted by dlbrummels
    Huh, isn't that we Burkhardi just said ? #*377 then hit dial pad ?
    Yes this is what I said..and the #*377# doesn't work for my unlocked GSM with Rogers.
  14. #14  
    The last pound doesn't work with CDMA either.

    ##377 dial for CDMA
  15. #15  
    Quote Originally Posted by dlbrummels
    The last pound doesn't work with CDMA either.

    ##377 dial for CDMA
    Stange, I can either do "##377#" or "##377 then the dial" and get the same results. Same with ##786 and so on (even DeBug works). I have a Sprint CDMA version. Are you using any funky splash screen mod?
    That is very strange...
    Matt
  16. #16  
    Quote Originally Posted by sonson
    Yes this is what I said..and the #*377# doesn't work for my unlocked GSM with Rogers.
    It might be differnet for over seas? Perhaps other carriers too. I know that the Sprint CDMA(##) and Cingular (#*) work that way and I think the Verizon CDMA 600 works with #*#377dial
  17. #17  
    You got it right ..... the Verizon CDMA 600 works with #*#377dial
    Curt

    StarTAC ST7868W w/ Motorola StarTAC Clipon Organizer; Treo 600; Treo 700P; Palm Pre Plus all on Verizon

Posting Permissions