Results 1 to 15 of 15
  1.    #1  
    I use BackupMan and just got my Treo 650 a week ago and here is the error I am getting: System backup FAILED. Database: already ooen (0x0205u

    Has anyone else gotten this? It happens like every other time - I have had several successful daily backups.

    Thanks for your help!
  2. #2  
    Quote Originally Posted by Llynx
    I use BackupMan and just got my Treo 650 a week ago and here is the error I am getting: System backup FAILED. Database: already ooen (0x0205u

    Has anyone else gotten this? It happens like every other time - I have had several successful daily backups.

    Thanks for your help!
    Not gonna hit you with the "use the search button and you will find exactly what you are looking for..." but you would have had you elected to give it a try.

    That said, this is an easy one. This is a known issue with Backupman even using the most current beta. It results from BackuMan's difficulty doing a backup with the radio (phone) on.

    You have options, you could turn the radio off and it should work; or you could try other backup software. I personally use BackupBuddyVFS Pro 3.07 and it works well. It does not require you to turn off the radio.

    There are a few other backup applications that have been reported working on this board as well, I cannot comment personally on them as I have not tried but BM, BBVFS and RightBackup...BBVFS was the clear choice for me.

    Good Luck
  3.    #3  
    Thanks Matty. I normally DO use the search feature but I just got lazy. ;-) I do appreciate your help - - I'll run my backup with the phone off.
  4. #4  
    BackupBuddy ocassionally has a problem with a file called SMSMessages2, which appears to be opened when you receive a text message and is never closed. I try deleting it but it comes back. The only way I found to overcome this is to either use BackupBuddyVFS in advanced mode and manually exclude that file, or to turn off the phone and THEN delete the file.
    Cingular Treo 650
    Click here to see what's loaded on my Treo 650
    Do you like my dog? Visit his website!!!
  5. #5  
    No problems with BackupMan on my 650 for me - I run it at like 4am when the radio is off....love it.
  6.    #6  
    I just ran BackupMan with the radio off. 3.5M available memory. It failed. I am ready to try BackupBuddy. (sniff)
  7.    #7  
    I forget ... who makes BackupBuddy?
  8. #8  
    Cingular Treo 650
    Click here to see what's loaded on my Treo 650
    Do you like my dog? Visit his website!!!
  9. #9  
    Here is what I wrote to Blue Nomad earlier today. Anyone have an idea? I even reinstalled Versamail (see why, below). Bottom line, I've NEVER been able to get BBuddyPro to restore my system. I've got a Sprint 650.

    *****
    Well, thank goodness for BBuddy for Windows (which I also own), because I simply cannot get BBVFSPro to do what it is supposed to do on my Treo 650. I'm an experienced user of both your product and my Treo, but every time I try to do a full restore from my SD card, one of the following happens: It resets in the middle - (usually around the restoring of MultiMail (aka Versamail) messages. Or, it says there has never been a back up. Or, it says that I'm using a trial version. Or it prompts me with two user names (one of which is my password of for the Palm and for the backups themselves!!). Or it tells me that I have I don't appear to have the latest version on the memory card and asks me if I want to put it there. All these things have happened over and over again.

    I'm using version 3.07. I don't have checked "archive orphaned files" and I don't have checked "compress". I do have checked encrypt the files

    The backups themselves seem to work fine. I can do them automatically at night or just directly. I've done various checkpoints (on the SD card) at times I think all is stable, and those, too, are not able to restore my files.

    Frankly, for me, this software does not work. I'd like it to!!
  10. #10  
    Backupbuddy has a problem with the Network files in the middle of the load, if you install all the files but the network files then the restore will complete normally. If you install with the network files, what'll happen is your Treo will reset and only the files before the network files will be loaded. If you have a incomplete restore, then selecting all the files after Network files in advanced mode will install the rest of the files. Hope this helps

    PS-Oh, i forgot to mention exactly which files seem to cause the reset during restore, the 3 files are named Net Prefs, NetworkDB, and NetworkProfiles, if your Treo tries to restoere these 3 files it will do an unwanted reset.
    Last edited by kamizuno; 03/05/2005 at 12:24 AM.
    garinballbarin
  11. #11  
    Thanks, Kamizuno. I'll give that a try. In the mean time I got a response back from Blue Nomad. They suggested a reinstall of all pieces of bbbuddy - on card, on palm. I'll put their response below. I'm going to stick in that 128 meg card I got from Palm (I never thought I'd need it) and that will make my card clean. [I'm doing a hotsync as I write this and the darn thing is stuck on synching tasks - good grief!! I think that happened a few weeks ago.) You'll notice that Blue Nomad does indicate that their might be a problem with a particular file, but does not mention those Net files.

    OK, here is what Blue Nomad said [Hotsych is still frozen, even after I cancelled from the Treo. Sigh].

    FROM BLUE NOMAD
    Thanks for your message. Please try a clean install of BBVFS. First use
    the "delete backup files" option in the BBVFS basic screen menu and then
    delete BBVFS from the card launcher directory and from your device. Also
    delete the BBVFS directory from the card and any files in it. You can use
    a program like Filez to do this. Filez is free:

    http://www.palmgear.com/software/sho...fm?prodID=9992

    If you are having trouble with a file, try to find that particular file that is
    causing the problem and delete it from the handheld and/or from the
    memory card palm/username/backup folder. If you have trouble deleting
    a backup file you may need to use the "card info" application on your palm
    and reformat your memory card to wipe it clean.

    Then soft reset the device and reinstall BBVFS from a new download.

    You may need to reinstall your reg key after this
  12. #12  
    So, I deleted my backup file as well as the backup program from my card. Deleted and then Reinstalled BBVSFPro and the resistration key, and except for a tiny hiccup (some text file was not where it was supposed to be (?) and I just deleted it. I can now do a hard reset and get all my stuff back. [The 128 meg card worked first, and then I did a backup to my 1 gig Lexar card.] Whew.

    It is true, by the way, that it reset when it got to those network files. So, should this happen again, bypassing them would perhaps work in a pinch.
  13. #13  
    Quote Originally Posted by kamizuno
    Backupbuddy has a problem with the Network files in the middle of the load, if you install all the files but the network files then the restore will complete normally. If you install with the network files, what'll happen is your Treo will reset and only the files before the network files will be loaded. If you have a incomplete restore, then selecting all the files after Network files in advanced mode will install the rest of the files. Hope this helps

    PS-Oh, i forgot to mention exactly which files seem to cause the reset during restore, the 3 files are named Net Prefs, NetworkDB, and NetworkProfiles, if your Treo tries to restoere these 3 files it will do an unwanted reset.
    This board ROCKS because this is exactly the problem I'm having.

    So is it possible to EASILY have backupbuddy backup and restore all the files EXCEPT for NetPrefs, NetworkdDB, and NetworkProfiles?
  14. #14  
    Yeah, backing up is no problem, just do it any way you want. When it comes time to restore, go into advanced mode and use the menu to Select All, and then scroll up the list till you get to the network files (it'll probably be in about the middle of the list) and unselect the three files, then restore. Everything should go OK with the restore. Glad I could be of help

    PS- I think the reason BB has problems with these files is because it's designed to work with the non-phone type palm devices, it just seems to have problems with the Treo specific network files

    PPS- I suppose an even easier way of restoring would be to simply delete the three files from the backup, but for some reason that makes me squeamish, I don't like deleting files for some reason
    garinballbarin
  15. #15  
    Quote Originally Posted by Llynx
    I use BackupMan and just got my Treo 650 a week ago and here is the error I am getting: System backup FAILED. Database: already ooen (0x0205u

    Has anyone else gotten this? It happens like every other time - I have had several successful daily backups.

    Thanks for your help!

    There is a known bug in the 650 that causes this error. From Bits and Bolts support page:

    Some users may experience "Out of memory" errors while running BackupMan. The specific error number for this error is 0x0201. This error is caused by memory leak in the NVFS subsystem of the Tungsten T5 and Treo 650. Whether or not you see this error depends on the quantity and composition of the data on your device; there is nothing that can be done to rectify the problem until PalmOne releases an update for these devices.
    http://www.bitsnbolts.com/tungsten_t5.html
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions

Posting Permissions