Results 1 to 13 of 13
  1.    #1  
    I was wondering if anyone is having this problem and if they could help me out here: .even after I go to the sound preferences and turn the system sounds off..i still hear the darn fangled beeping and other atari like noises the treo makes when navigating with the 5 way, switching apps etc...its driving me nuts! The only way I can turn it off completely is with the ringer switch at the top...i hope someone can help me out here..thanks its the only thing ruining my near perefect experience with my t-mobolized cingular treo 650
  2. #2  
    i have had similar issues. system sounds turn themselves back on again after a couple days, just for fun. i had to turn the sound on, then turn it off to make it stop. hope that helps.....
  3.    #3  
    Thanks for the fast reply..i tried that but it no longer works
  4. #4  
    Hi,

    I had problems with system sounds turning back on before. After setting the sound level correctly and exiting the sounds app, try a soft reset. That worked for me yesterday.

    Thanks,
    Matt
  5. #5  
    same issue..is that still working for you(soft reset)??
  6. #6  
    does any of you have keycaps600 installed, it is known to turn sound back on.
    Treoing & Loving it
  7.    #7  
    touche!..keycaps600 is the culprit...thats why this forum rocks!
  8. ERicJ's Avatar
    Posts
    758 Posts
    Global Posts
    779 Global Posts
    #8  
    Try KeyCaps650.
  9. #9  
    I don't have keycaps but mine does the samething just turn back on out of the blue...
    The only time I ever made a mistake was when i thought I did and was mistaken.
  10. #10  
    Pockettunes and possibly other soundplayers turn keyclicks on again. Only way to turn off is to select 1 and the off again on both settings. (Even if they allready say that they are off) It seems like the general sound setting is needed for sound output.
  11. #11  
    If you mess with your Bluetooth settings, (e.g. pair a device) it will turn the sound back on as well.
  12. #12  
    also certain games will turn the sounds back on as well..
    The only time I ever made a mistake was when i thought I did and was mistaken.
  13. #13  
    This issues seems to drive quite a few people mad. What I found, is that after setting system sounds to off, it comes on quite easily again. In addition to the culprits mentioned above:
    - setting the game volume in the preferences app turns the system sounds on again
    - Using Realplayer
    - Using the old palmOne VoiceMemo app

    Given that first culprit, it is obviously a fault that PalmOne is responsible for, and I hope they will fix it.

    The second problem with the system sounds is a design issue. Namely that this settings controls the keyboard click noises, but also a lot of other notification sounds (like hotsync complete). For me, I want these two categories separated. I find the clicks a major annoyance, but rather like some of the notification sounds.

Posting Permissions