Results 1 to 7 of 7
  1. RobynG's Avatar
    Posts
    35 Posts
    Global Posts
    36 Global Posts
       #1  
    This one really has me stumped. I've searched for answers and also tried every combination of fix I can think of.

    Here's the situation:
    Treo 650 - Sprint
    Two Gmail accounts
    One Sprintpcs e-mail account

    I was able to receive all my e-mails through Versamail but one Gmail account suddenly stopped receiving. The two gmail accounts are using the same settings both on my PDA and on the Web. I am not using the push e-mail function, as my need for e-mail is never immediate.

    Both Gmail accounts use these specs:
    Mail service: other
    Protocol: POP
    Incoming mail server: pop.gmail.com
    Outgoing mail server: smtp.sprintpcs.com (I've also tried smtp.gmail.com but doesn't work)
    SSL port 995
    ESMTP port 25

    I am hoping the collective wisdom of this group will be able to offer a solution.

    Robyn
  2. #2  
    Should be:

    Outgoing Mail Server:
    smtp.gmail.com

    Incoming Server Settings: Port 995 & Use SLL
    Outgoing Server Settings: Port 587, Use SSL & Use Authentication.

    Jason
  3. RobynG's Avatar
    Posts
    35 Posts
    Global Posts
    36 Global Posts
       #3  
    Thanks, Jason. I tried your suggestion and it goes through the same motions as it did before:

    Getting Messages
    Connecting to Mail Server
    Connected
    Checking for new messages
    Getting messages

    It acts like it is going to retrieve them but then I get this error message:
    Date Filter
    339 messages were not downloaded because the "Get Mail Options" are currently configured to get only mail from te last 30 days.

    it doesn't matter what I change in the Delivery Options; it still won't retrieve mail for that specified time period.

    I'm also confused as to why I can change the outgoing mail server from sprintpcs to gmail and still get the same results.

    Robyn
  4. #4  
    Huh, the only thing I can think of is that somehow your delivery options are messed up. It is connecting to gmail, because it says 339 messages were not downloaded. I would turn the date filter off in delivery options and maybe try a soft reset. It "SHOULD" work.

    I'm also confused as to why I can change the outgoing mail server from sprintpcs to gmail and still get the same results.
    Thats because your not sending mail, your trying to recieve it. Your Treo (or any mail client for that matter) only uses the outgoing server when sending mail.

    Hope this helped.
    Jason
    Last edited by Jason Hilton; 02/26/2005 at 06:51 PM.
  5. ajamer's Avatar
    Posts
    21 Posts
    Global Posts
    22 Global Posts
    #5  
    I got my outgoing gmail working using these settings

    PORT: 587
    Use SSL
    Use ESMTP
  6. #6  
    it is probably a user setting on the gmail account itself; not a setting on your Treo
  7. #7  
    Folks you can access your gmail using Aileron.
    For more details visit www.corsoft.com and download a free trial.

    James

Posting Permissions