Results 1 to 8 of 8
  1.    #1  
    Does anyone have any first hand experience with this device? I am looking for a no installation bluetooth car kit to be installed in a 2005 Porsche Cayenne Twin Turbo. Due to the MOST wiring that Porsche uses, almost every car kit requiring installation will not work as designed.

    http://web.palmone.com/products/Prod...0001&cat=40004
  2. #2  
    The Supertooth visor mounted unit has gotten good reviews by some. Although there have been issues reported that may be dependent on firmware version. Read the last couple of pages of thread "The Lastest BlueTooth Car Kits" in this forum.
  3. #3  
    I've got the Driveblue and it works well. My only complaint is the volume could be a little louder. Other than that, it works great.. voicetags allow me to voicedial from my contacts, and it pairs without fail as soon as I turn on the car.

    If you buy off eBay make sure you are getting the external mic, some are selling without it. Otherwise you'll be limited to half duplex.
  4.    #4  
    Quote Originally Posted by cwbaker
    I've got the Driveblue and it works well. My only complaint is the volume could be a little louder. Other than that, it works great.. voicetags allow me to voicedial from my contacts, and it pairs without fail as soon as I turn on the car.

    If you buy off eBay make sure you are getting the external mic, some are selling without it. Otherwise you'll be limited to half duplex.
    Thanks for the feedback.
  5. #5  
    I bought it last week and it was the only portable kit I found that worked. I spoke to Parrot and they are waiting for info from PalmOne to enhance features.
  6.    #6  
    Quote Originally Posted by mdw01
    I bought it last week and it was the only portable kit I found that worked. I spoke to Parrot and they are waiting for info from PalmOne to enhance features.
    Thanks for the feedback.
  7. #7  
    Couldn't get the voice tags to work, all it did was reset/reboot the Treo.
  8. #8  
    Quote Originally Posted by Yorkie
    Couldn't get the voice tags to work, all it did was reset/reboot the Treo.
    I had this problem too, as did a friend of mine who pointed me to treocentral. The problem appears to be related to having checked the "Dial Extra Digits Automatically" option on one of your speed dial numbers in the Phone app.

    Indeed, I had one such number, and as soon as I unchecked that, the Treo stopped rebooting and I was able to program in several voice dial numbers on the DriveBlue. I love that the unit is portable so I can take it with me when I travel, but like others here I wish that it was louder.

Posting Permissions