Results 1 to 8 of 8
  1. mszatny's Avatar
    Posts
    427 Posts
    Global Posts
    494 Global Posts
       #1  
    I have Ringo set to play an MP3 as my SMS Tone. Howerver, when an SMS message arrives on my Sprint Treo650...I still hear the standard "beep-beep" tone. Any other Ringo users experience this?

    MS
    <img src="http://users.netropolis.net/mszatny/pics/bevo.gif" border=0>
    The Woodlands, TX

    Palm Pro > PalmIII > Visor Prism w/Omnisky>SPCS Treo300 > SPCS Treo600 >
    SPCS Treo650 > CNG Treo650 > Copper Treo680 > ATT Treo750 WM6 > iPhone 3G
  2. mszatny's Avatar
    Posts
    427 Posts
    Global Posts
    494 Global Posts
       #2  
    Any other RINGO users have this happen?
    <img src="http://users.netropolis.net/mszatny/pics/bevo.gif" border=0>
    The Woodlands, TX

    Palm Pro > PalmIII > Visor Prism w/Omnisky>SPCS Treo300 > SPCS Treo600 >
    SPCS Treo650 > CNG Treo650 > Copper Treo680 > ATT Treo750 WM6 > iPhone 3G
  3. #3  
    no, sorry. ringo has been working just fine for me. have you turned off the sms tone in the phone's sound prefs?
    Truth is good, knowledge is power and it's the second mouse who gets the cheese
  4. #4  
    Yes try setting the default SMS tone to silent...I have had 2 occasions where the .mp3 didnt play after a reset, I simply went into Ringo and reselected the same .mp3 even though Ringo was showing it already..just do it again and all should be fine.
  5. #5  
    Ringo seems to have messed up all my tones. Now my phone ring is the Alarm sound instead of anything I have checked either in preferences or in Ringo! Help!
    Well, it isn't perfect and it makes me crazy, but I still do love my Treo!
    Sprint Treo 650 CDMA
  6. mszatny's Avatar
    Posts
    427 Posts
    Global Posts
    494 Global Posts
       #6  
    Quote Originally Posted by timexx8
    Yes try setting the default SMS tone to silent...I have had 2 occasions where the .mp3 didnt play after a reset, I simply went into Ringo and reselected the same .mp3 even though Ringo was showing it already..just do it again and all should be fine.
    The above seemed to cure my problems.
    MS
    <img src="http://users.netropolis.net/mszatny/pics/bevo.gif" border=0>
    The Woodlands, TX

    Palm Pro > PalmIII > Visor Prism w/Omnisky>SPCS Treo300 > SPCS Treo600 >
    SPCS Treo650 > CNG Treo650 > Copper Treo680 > ATT Treo750 WM6 > iPhone 3G
  7. #7  
    Arrrggg I'm having the same issues. I tried what you guys suggested and still no love from the phone. It continues to play the "default" treo sound for SMS's. Can anyone plllleeaassee help me out.
  8. #8  
    I'm having a different problem with Ringo and the SMS alert. I'd like to use a short mp3 file as my SMS alert...it's only around 1.5 seconds long at most. When I select it, Ringo keeps on playing the file over and over again. I'd like Ringo to play the file once and stop....any ideas on how to do this?

Posting Permissions