Results 1 to 2 of 2
  1.    #1  
    I use Outlook as my PIM and we use MS Exchange server as the mail client, when I hotsync my contacts with my Visor I don't see the email address just the Exchange name, this does me no good when I go to contacts on my Visor and want to see an email address but see instead only a resolved name, any suggestions?
  2. #2  
    On your Outlook there should be an extra icon that looks like a PalmPilot. Click that, then highlight your name and click Settings. Go to the Contacts and hit Change. On the Miscellaneous tab check "Use full e-mail address..." then click ok a few times. That should do the trick.

    ------------------
    James Hromadka
    VisorCentral.com
    Personal Website: http://www.Hromadka.com

Posting Permissions