Page 1 of 2 12 LastLast
Results 1 to 20 of 24
  1.    #1  
    Is there an option anywhere on the Cingular GSM650 to clear the voicemail icon? I reset my phone about three hours ago, and when I turned the radio on I received the pop-up alert that I have a new voice mail message waiting. I checked the voicemail but there are no new messages nor are there any saved messages yet the voicemail icon remains on the phone dialer screen. On the 600 there was an option to clear the icon under Phone Preferences but I don't find that option anymore. Is it gone?
  2. kevroc's Avatar
    Posts
    110 Posts
    Global Posts
    131 Global Posts
    #2  
    That same option exists on my Sprint 650 as well.
  3. #3  
    I have a similar problem.
    I have an Unlocked GSM 650 and am using a T-Mobile SIM.
    My voicemail in favorites always indicates that I have a message waiting but when I check there is none.
    Anyone else have the same experience?
    Is this normal? Is my voicemail message to the calling party being counted as a message for me?
  4. #4  
    What do you mean "voicemail in favorites?" I don't have an indicator in "Favorites," but there is a number "1" there, which is the key you press and hold to make that call. Is that what you are talking about?
  5. #5  
    Go ahead and check your voicemail but BE SURE TO PRESS THE KEY (I think 9) for EXIT FROM THE SYSTEM when you are done. (and for future too)
    See what happens then....
    I have detailed files.
  6. Arsman's Avatar
    Posts
    163 Posts
    Global Posts
    168 Global Posts
    #6  
    On the Sprint version there is an option under phone preferences to "clear voicemail icon." That's not present in the GSM or unlocked versions??

    You are right about the favorites having Voicemail (1). That's the hotkey and I don't think you can edit that.
  7. #7  
    Quote Originally Posted by Treominator
    Go ahead and check your voicemail but BE SURE TO PRESS THE KEY (I think 9) for EXIT FROM THE SYSTEM when you are done. (and for future too)
    See what happens then....
    No exit option on my Cingular VM. Still shows 1 message when there are none.
  8. #8  
    Oh! The "1" on the right of my "Voicemail" in the favorites bar indicates the hotkey and not one message waiting. Thanks Skyrush and Arsman. It now makes sense to me.
  9. vmv
    vmv is offline
    vmv's Avatar
    Posts
    2 Posts
    #9  
    Voice mail icon will not disappear even though I have tried every way to get rid of it. When I switch on I get new voice mail alert, even when there is not one. This persisted even after a hard reset.Any clues anyone? There is no option on the 650 to clear incoming message under call prefs or anything else similatr that i can make out.
  10. slinky's Avatar
    Posts
    578 Posts
    Global Posts
    592 Global Posts
    #11  
    SOmetimes I have to call voicemail again to get rid of the icon. It's likely your provider, not your phone.
  11. vmv
    vmv is offline
    vmv's Avatar
    Posts
    2 Posts
    #12  
    Thanks. Doesn't do the trick......
  12. #13  
    I found this on the forums at Palm.com:

    http://forums.palmone.com/pe/action/...ExpertiseCode=

    It basically says the same thing about leaving a message and then listen and delete it again. The site also mentions a Voicemail Updater for Cingular Treo users, though that may or may not be your solution:

    http://forums.palmone.com/pe/action/...ExpertiseCode=
  13. #14  
    I have actually been looking for this recently. I could have sworn I read something when I first got my 650 (GSM unlocked) that there was a way to clear the voicemail indicator and I even have some vague memory of actually doing it back then. I have since looked all over both on the 650 and the Internet but I have no evidence that it is an option other than the distant memory. Maybe it was a dream... I have had stranger dreams.
  14. cec
    cec is offline
    cec's Avatar
    Posts
    290 Posts
    Global Posts
    291 Global Posts
    #15  
    Leaving a new message and then deleting it did the trick for me. Thanks.
  15. #16  
    I know with Sprint, if you delete a message and then hangup with a split second after pressing the delete key, it will not send out the "clear voicemail" signal to the phone and it'll leave the icon on.

    I've found that the best way to get around this is after you delete all of your voicemail, hang on for a couple seconds so that the voicemail system can send out the "signal" to clear the icon.
  16. #17  
    I received a call yesterday and the person left a message. Somewhere in this process, the 650 reset. I looked at it and the Phone was off. I tried to turn it on but I would see the voicemail icon appear and then the 650 would reset.

    I had to do a hard reset to get it to stop the endless reset when the Phone is turned on.

    Now I cannot get the voicemail icon to clear. I have an unlocked GSM 650 and nothing I do will clear the icon. I have done multiple resets, reinstalled the 1.31 firmware, even left myself mutliple messages and deleted them from the phone (and pressed 7 to disconnect at the end). I even turned my phone off over night and tried it again this morning but it does the same thing.

    I have no "Phone Preferences" menu, which has the "clear voicemail icon" option, even though I believe it was there when I first got the 650.

    I don't want to load all my stuff back on until I get the icon to clear.
  17. #18  
    Anyone has working solution for this yet? I've been looking all over...no real solution as of yet.

    Leaving myself a voice message and delete it doen't work for me. In fact, the icon doesn't even display number of voice messages correctly, it stucks at '1'.
  18. #19  
    Quote Originally Posted by jomvinya
    Anyone has working solution for this yet? I've been looking all over...no real solution as of yet.

    Leaving myself a voice message and delete it doen't work for me. In fact, the icon doesn't even display number of voice messages correctly, it stucks at '1'.
    The same happened for me. Call Cingular and ask to reset your voicemail. You will then turn off and on your phone. Also, the rep said that in the future to hit "*" before exiting voicemail system. Hope this helps.
  19. #20  
    Quote Originally Posted by jomvinya
    Anyone has working solution for this yet? I've been looking all over...no real solution as of yet.

    Leaving myself a voice message and delete it doen't work for me. In fact, the icon doesn't even display number of voice messages correctly, it stucks at '1'.
    That "1" is not the voicemail indicator. That is the favorites button, showing that "1" is the hardkey shortcut for voicemail. The voicemail indicator is on the top right of the phone menu, next to the Bluetooth icon.
Page 1 of 2 12 LastLast

Posting Permissions