Page 2 of 2 FirstFirst 12
Results 21 to 27 of 27
  1. #21  
    Quote Originally Posted by kalelrojin
    This is prob dumb question, but how again to disable nettime? Also I use Versamail for one POP3 and it resets alot, mostly when moving mail around or emptying trash. Is there a bug free alternative to send/recieve POP3 mail for my Treo?
    Prefrences / Date & Time - Uncheck Enable Local Network Time.

    -X
    Xathros

    SprintPCS 650 since Nov 2004
  2. #22  
    The solution from palmone is here http://kb.palmone.com/SRVS/CGI-BIN/W...tem,CASE=36541
  3. #23  
    Quote Originally Posted by kalelrojin
    Thats just the procedure to follow AFTER versamail has corrupted your mail databases. Not really a solution to the root problem of the databases becoming corrupted to begin with. Good to have that info linked here anyway.

    -X
    Xathros

    SprintPCS 650 since Nov 2004
  4. #24  
    Quote Originally Posted by Crowza
    Well, leaving that unchecked, I can get my mail, but now I'm stuck in the reboot loop. I usually get VersaMail to reboot every time there is more than 5 messages on the server.
    Has anyone resolved the reboot loop? I, like Crowza, have the delete mail on server unchecked and have the same reboot problem. I also have the net time unchecked which doesn't fix the problem.

    I have used Versamail on the 600 running 3 accounts and had no problems whatsoever!! What happened?

    Any solutions would be greatly appreciated. I'm really tired of going through 6 reboots to get 50 messages!
  5. #25  
    Hup-

    Several things. First, you might start by deleting all of the Versamail files and prefrences and rebuild your settings from scratch. There is likly still come corruption leftover from previous crashes. Also delete the accounts from the Hotsync manager on the PC (Assuming your on a PC) Then, if your ISP supports it, use IMAP instead of POP3 for your account(s) It seems way more stable in IMAP mode. That said, It's been almost 4 weeks now since I last rebuilt my Versamail and not a single crash with 2 pop and 3 imap accounts setup. Do keep the Network Time option disabled as that is likely the root cause of the corrupted databases.

    Hope this helps.

    -X
    Xathros

    SprintPCS 650 since Nov 2004
  6. #26  
    here is another sure way to reset your treo without taking the battery cover, I actually installed the mreset app and started using this method to reset my treo. So here it is, open Versamail make sure the inbox is empty and click menu and choose " mark all as red" and viola there is your reset.
    Treoing & Loving it
  7. #27  
    hi guys there is another thread on this. I had the same reset problem whenever I tried to get it to do anything - do a search 'versamail resets treo 650' and you will find the thread. find the link to the palm link to solve the problem. It is basically to do with a load of corrupt asc files from what I could work out. deleted them as instructed and have had problems since. I am using a single pop3 account btw. Plus it had worked great for 4 weeks then started the resets. also I have a webmail backup address just in case!
    Cheers
    BBKBAZ
Page 2 of 2 FirstFirst 12

Posting Permissions