Results 1 to 11 of 11
  1. shocked's Avatar
    Posts
    18 Posts
    Global Posts
    19 Global Posts
       #1  
    Hello,

    Is there a web browser for the 650 that works with paypal.com and sites that have pop-up password boxes? When i try and use paypal or those sites blazer says it wants to download something and it just does not work.
    I see there are a few browser choices, but no one really mentions these issues.

    Thanks!
  2. #2  
    I believe Blazer (came with it) works. I can use AccuWeather's popup Alerts Login screeen
  3. #3  
    I use Webpro 3.0a to access my paypal without any problems.
  4. shocked's Avatar
    Posts
    18 Posts
    Global Posts
    19 Global Posts
       #4  
    Hello..

    Webpro says it only works with Tungsten.. I have a treo 650. And as I mentioned in my first post, blazer (browser that came with phone) does not work with paypay or "pop up" password sites.

    Thank you
  5. #5  
    I've had a problem trying to access my banking site (both on the 600 and 650), because when I log into my bill pay system, it opens in a new window. Blazer never opens the new window (i.e. replace the existing page with the page that would open in the new window). It's always been kind of annoying.
  6. #6  
    There is something funny going on with the paypal site and Treo's with Blazer. Paypal used to work fine with the 600, then one day it stopped working. At the road show, I tried paypal on a CDMA 650 and was able to open it with Blazer. My CDMA 650 does not open paypal with Blazer, it wants to download a file instead. WTF is going on?
  7. delao13's Avatar
    Posts
    313 Posts
    Global Posts
    341 Global Posts
    #7  
    Xiino 3.3E works with Paypal. I just tried it.
    http://www.mobirus.com/eng/products/Xiino/
  8. #8  
    Quote Originally Posted by Shocked
    Hello..

    Webpro says it only works with Tungsten.. I have a treo 650. And as I mentioned in my first post, blazer (browser that came with phone) does not work with paypay or "pop up" password sites.

    Thank you
    Not true. Me and some users here use Webpro 3.0a on our 650 and works fine. The only problem is it doesn't support the 5 way button. Before I replied to this post I double checked to make sure I can log on to paypal using my webro on my 650 and was able to log in fine. Go to the link below and go to post #27. I put a link for 3.0a patch version there.

    http://discussion.treocentral.com/sh...ght=webpro+3.0
  9. shocked's Avatar
    Posts
    18 Posts
    Global Posts
    19 Global Posts
       #9  
    Thank you! I installed webpro from the link you gave and it works fine. I am now able to access paypal with no problems.

    Thanks!
  10. #10  
    On my Cingular Treo 650 I tried accessing PayPal with Blazer (built-in), PayPal Mobile, Xiino, and Opera Mini. No luck with any of those options. Blazer's been a bust for PayPal for some time. PayPal Mobile doesn't seem to be able to be used to pay for EBay purchases in the way the main webpage works. Xiino appeared able to access the PayPal site but then one cannot actually pay for items successfully. Opera Mini installation came to an abrupt halt when it the necessary Java webspshere install kept asking me to install "midlets." But WebPro 3.0 (patched) works! And I got it here:
    https://smartphonetools.treobits.com...9d33882387790d
  11. #11  
    Quote Originally Posted by weetristan View Post
    On my Cingular Treo 650 I tried accessing PayPal with Blazer (built-in), PayPal Mobile, Xiino, and Opera Mini. No luck with any of those options. Blazer's been a bust for PayPal for some time. PayPal Mobile doesn't seem to be able to be used to pay for EBay purchases in the way the main webpage works. Xiino appeared able to access the PayPal site but then one cannot actually pay for items successfully. Opera Mini installation came to an abrupt halt when it the necessary Java webspshere install kept asking me to install "midlets." But WebPro 3.0 (patched) works! And I got it here:
    https://smartphonetools.treobits.com...9d33882387790d
    The problem I have - and I have the same phone as you - is that WebPro 3.0 patched crashes my Treo every time I exit. OK, I thought, maybe the older version have is different from what you downloaded, so I tried to download from that URL - it returned a "not found".

    Could you post the version you use here?

    Thx,
    Shneor
    Shneor
    Pre 3 on T-Mobile, 32gb Touchpad

Posting Permissions