Results 1 to 11 of 11
  1.    #1  
    My new VZW T600 is making high pitch sounds when i'm on the phone. It seems to be coming from the ear speaker. Doesn't make the sound when I plug in a headset. I didn't really notice this before I upgraded the firmware, but it may have been there then. Its not really loud but it certainly is annoying.

    Think I should take it back to Verizon? I'm outside of the 15 days but I could probably make an argument on it being defective?

    Anyone else have similar?
  2. #2  
    I've had something similar happen occasionally with my new GSM Treo 600. It's actually quite soft so it doesn't interfere with my calls at all. Register your phone with Palm, you get a warranty with them and it covers problems like that.
  3.    #3  
    Palmone sends you to verizon for warranty work.
  4. pump142's Avatar
    Posts
    787 Posts
    Global Posts
    788 Global Posts
    #4  
    not if you have the insurance, they dealt with me directly on my last 2 replacements. had new or at least a new lookinng refurn on less than 2 days both times
  5. #5  
    I found the same noise...could swear that it just appeared one day, but perhaps it was there before. Anyway, it seems to be related to the screen being on. I use treoguard to off the screen during calls so it isn't humming in my ear.
  6. #6  
    TreoGaurd...
  7. ntrsfrml's Avatar
    Posts
    5 Posts
    Global Posts
    6 Global Posts
    #7  
    Quote Originally Posted by detroitkruk
    TreoGaurd...
    I also think its the TreoGaurd. I get the same high pitched sound when i call someone and TG keeps poping for registration code . I bought 1 TG license from Geakware.com(original makers of TG) but its been 2 days and still no Register code from them . I have to make double calls cus of this High Pitched sound
  8.    #8  
    Thanks for the advice...I'll download the trial and see what happens. I just called vzw and they're sending a refurb out my way monday, but I think I'll wait to see if TG is the solution before sending back my original...obviously would rather have my new one than a refurb.
  9. #9  
    Some 600s make this sound when the screen is on (my last one did) and some do not (my first two).
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  10.    #10  
    Well - after installing trial of treoguard, and when i'm on a call and TreoGuard shuts off the screen, no more high pitch sound. So..the screen being on is the culprit...guess I'll just have to figure out whether or not I take a chance that a refurb might not have the problem....I'll prob. end up keeping my current unit.
  11. #11  
    Quote Originally Posted by ntrsfrml
    I also think its the TreoGaurd. I get the same high pitched sound when i call someone and TG keeps poping for registration code . I bought 1 TG license from Geakware.com(original makers of TG) but its been 2 days and still no Register code from them . I have to make double calls cus of this High Pitched sound
    ntrsfrml,

    You should have received an email containing your registration key. Please be sure your spam blocker, if you or your ISP have one, hasn't blocked the message. Alternatively, you can PM me with your order information and I'll get your key to you myself.

    Sorry for the delay...

    Geoff
    www.geakware.com or mobile.geakware.com - Software for your Treo 600/650.

Posting Permissions