Results 1 to 6 of 6
  1.    #1  
    Can anyone who has a .Mac account set up please share the settings I put in the Box-->Edit Mailbox area. I wasn't sure what to put in some of the fields and now it's freezing on me

    Thanks in advance.
    Apple iPhone 8GB
    Apple 15" Macbook Pro 2.33 Ghz C2D
    Retired Treo 650
  2. #2  
    Maybe better to post at www.chatteremail.com...

    You'd just enter your server name, login name, and password (the same kind of thing that you'd do in any client). Make "inbox" your server folder name.

    Marc
  3. #3  
    Here are the settings:

    Define:
    - IMAP Server = mail.mac.com
    - Login Name = [your .Mac member name] - excluding the "@mac.com"
    - Password = [your .Mac password]
    - Complete Server Folder Name = Inbox

    Deliver
    - Use SSL = unchecked

    Other --> Edit SMTP Profile
    - Server = smtp.mac.com
    - Login Name = [your .Mac member name] excluding the "@mac.com"
    - Password = [your .Mac password]
    - Ret'n Addr = [membername]@mac.com
    - Full Name = [whatever you want to enter]
    - Reply-To = [membername]@mac.com
    - No Auth/HELO/Auth PLAIN/SSL/TLS = unchecked

    You should be all set after configuring to the above settings. Chatter Email's been working beautifully with my .Mac account.
    ----------------------------------------------------------
    Unlocked GSM Treo 650 | T-Mobile
    Received: 2/10/2005
  4.    #4  
    Quote Originally Posted by koolio
    Here are the settings:

    Define:
    - IMAP Server = mail.mac.com
    - Login Name = [your .Mac member name] - excluding the "@mac.com"
    - Password = [your .Mac password]
    - Complete Server Folder Name = Inbox

    Deliver
    - Use SSL = unchecked

    Other --> Edit SMTP Profile
    - Server = smtp.mac.com
    - Login Name = [your .Mac member name] excluding the "@mac.com"
    - Password = [your .Mac password]
    - Ret'n Addr = [membername]@mac.com
    - Full Name = [whatever you want to enter]
    - Reply-To = [membername]@mac.com
    - No Auth/HELO/Auth PLAIN/SSL/TLS = unchecked

    You should be all set after configuring to the above settings. Chatter Email's been working beautifully with my .Mac account.
    Okay I did exactly what you have above. I get the mail I send myself from another account, even though the icon on the bottom right corner of the screen is an envelope with a red / in it. Once Chatter gets the mail it says "The server at mail.mac.com (folder 'Inbox') does not support the IDLE command. It is being placed offline. Then, the envelope icon is replaced with "ONLINE" in red.

    Is that how yours works? If so, how often do you set it to check mail? I'm looking in DELIVER-->Offline is checked and QSync is set to every 2 minutes atm. Now is checking every 2 minutes going to eat up my battery life? Will true "push" do the same?

    Thanks!
    Apple iPhone 8GB
    Apple 15" Macbook Pro 2.33 Ghz C2D
    Retired Treo 650
  5.    #5  
    Quote Originally Posted by MacUser
    Then, the envelope icon is replaced with "ONLINE" in red.
    The "ONLINE" was just replaced with "QSync" in green with the envelope with the red line through it.
    Apple iPhone 8GB
    Apple 15" Macbook Pro 2.33 Ghz C2D
    Retired Treo 650
  6. #6  
    Quote Originally Posted by MacUser
    The "ONLINE" was just replaced with "QSync" in green with the envelope with the red line through it.
    Greem "Qsync" + envelope with red line = Chatter Email is connecting to your mailserver and logging in.

    Green "Qsync" = logged in and checking for new mail.

    Green "Qsync" + [numeral] = Chatter Email has detected x number of new mail messages and is downloading them.

    Once the "poll" is complete, "Qsync" will be replaced with a time in grey color - this indicates when the next "poll" will be.

    I have Chatter Email "poll" my .Mac account every 30mins and I haven't noticed any significant drain on the battery. I would imagine leaving a mailbox "online" (i.e., mailboxes that support IDLE) would drain the battery a bit.
    ----------------------------------------------------------
    Unlocked GSM Treo 650 | T-Mobile
    Received: 2/10/2005

Posting Permissions