Page 1 of 2 12 LastLast
Results 1 to 20 of 33
  1.    #1  
    I had the **** thing for a grand total of three days and my good friend wanted to play with it for a bit because he's going to be getting a treo 650 (I guess he wanted to get used to it).

    I have no idea why, but he popped out my SIM card while wireless mode was on and now I can't make calls on it. I dial a number, press send and it goes back to the screen with the number pad on it. I can't recieve calls either.

    I've tried doing a soft reset and even a full one.... still no worky worky.

    My SIM works fine in my moto V300.... so it's not the SIM (I don't think).

    It's an unlocked Treo, BTW. Any help would be appreciated

    PS> I know I'm new here so please don't flame me for being a dork
    Last edited by flyingpicket; 02/27/2005 at 06:57 PM.
  2. #2  
    tell your friend "you break it, you buy it", if he was a real friend, he would have suggested it anyway... then go on ebay, buy a locked 600 (cheaper), go onto www.treounlock.com and unlock it.
  3.    #3  
    So you think it's totally broken now? Daaaaaaaaaaamn
  4. #4  
    At least he didn't do this to it!
    Attached Images Attached Images
  5. #5  
    Quote Originally Posted by flyingpicket
    I had the **** thing for a grand total of three days and my good friend wanted to play with it for a bit because he's going to be getting a treo 650 (I guess he wanted to get used to it).

    I have no idea why, but he popped out my SIM card while wireless mode was on and now I can't make calls on it. I dial a number, press send and it goes back to the screen with the number pad on it. I can't recieve calls either.

    I've tried doing a soft reset and even a full one.... still no worky worky.

    My SIM works fine in my moto V300.... so it's not the SIM (I don't think).

    It's an unlocked Treo, BTW. Any help would be appreciated

    PS> I know I'm new here so please don't flame me for being a dork

    When you put the SIM card back in, did you press and hold the top button on the phone to turn the phone back on? Does it say Wireless Mode Off on the dial screen at the top?
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  6. #6  
    Uhm... I've pulled the SIM card out of mine while it was running and all I did was put it back in and hold down the top button to turn wireless mode back on.
  7.    #7  
    Quote Originally Posted by vporter
    At least he didn't do this to it!
    LMAO! No, he didn't do THAT!!!
  8.    #8  
    Quote Originally Posted by scottymomo
    When you put the SIM card back in, did you press and hold the top button on the phone to turn the phone back on? Does it say Wireless Mode Off on the dial screen at the top?
    It says "Wireless Mode Off" at the top of the screen so I hold the button down to turn wireless mode back on, and then once it finds the network (Rogers in this case) I try to dial out and it just goes back to the number pad after about two seconds. If I try to dial my number from another phone, it goes right to voicemail.

    And this is all with wireless mode supposedly on.
  9. hsk
    hsk is offline
    hsk's Avatar
    Posts
    262 Posts
    Global Posts
    284 Global Posts
    #9  
    I can't believe popping out the SIM card while wireless mode was on would do it. I've done that LOTS with mine, just by banging it (OK, dropping it a couple of times), and it's never done what you say. Did you try doing a real hard reset?

    You have to press the wireless on/off button at the same time that you press the button in the back. It will ask you if you want to erase all data, and if you have it backed up, press whatever button (I think it's the "up" one) is "yes". Your treo will return to factory presets.

    If that doesn't work, just send it back, say you have no idea why it doesn't work anymore. You'll likely get a new one - when I bought mine, it was incompatible software from my old Palm that caused it to freeze, but I didn't know, and I didn't know how to do a real hard reset at the time (it was different from my 2 previous Palms where you just had to press the button for a while), but when the second one did the same thing I had to figure it out for myself.
  10. #10  
    Can you browse the web or use other data functionality, or does that not work as well?
  11.    #11  
    Quote Originally Posted by worker4youth
    Can you browse the web or use other data functionality, or does that not work as well?
    That doesn't work either.
  12.    #12  
    Quote Originally Posted by hsk
    I can't believe popping out the SIM card while wireless mode was on would do it. I've done that LOTS with mine, just by banging it (OK, dropping it a couple of times), and it's never done what you say. Did you try doing a real hard reset?

    You have to press the wireless on/off button at the same time that you press the button in the back. It will ask you if you want to erase all data, and if you have it backed up, press whatever button (I think it's the "up" one) is "yes". Your treo will return to factory presets.

    If that doesn't work, just send it back, say you have no idea why it doesn't work anymore. You'll likely get a new one - when I bought mine, it was incompatible software from my old Palm that caused it to freeze, but I didn't know, and I didn't know how to do a real hard reset at the time (it was different from my 2 previous Palms where you just had to press the button for a while), but when the second one did the same thing I had to figure it out for myself.
    I did a hard reset and that didn't work either.

    I have NO CLUE what the hell my friend did while he was using it. And this guy is planning on getting a Treo 650..... how long is it going to be befor ehe screws THAT up too?

    Grrrr. I'll take it back and see what CS has to say. hopefully I'll just have to bat my lil' green eyes, show some boob and get a new one.
  13. #13  
    Quote Originally Posted by flyingpicket
    I'll just have to bat my lil' green eyes, show some boob and get a new one.
    If we knew that was an option, maybe guys here would be more helpdful!!!
    "Common sense is the collection of prejudices acquired by age eighteen."
    - Albert Einstein
  14.    #14  
    Quote Originally Posted by ExtraOrdinaryJo
    If we knew that was an option, maybe guys here would be more helpdful!!!
    I could probably post a pic or two if it would help

    Hey, how about a pic of the Treo stuck between my cleavage? *grins*
  15. #15  
    I had the same problem. I put the SIM in a reader to my PC and ran Norton Disk Doctor on the card. It found directory errors. Fixed them and the card worked OK.
  16. #16  
    Quote Originally Posted by tundycentral
    tell your friend "you break it, you buy it", if he was a real friend, he would have suggested it anyway... then go on ebay, buy a locked 600 (cheaper), go onto www.treounlock.com and unlock it.
    Or save the money you would be sending to tundycentral and get the free unlocking files here: http://www.breez.tv/modules.php?name...p=getit&lid=19
    -Cal
  17. #17  
    Quote Originally Posted by flyingpicket
    I could probably post a pic or two if it would help

    Hey, how about a pic of the Treo stuck between my cleavage? *grins*
    Patiently waiting..........
  18.    #18  
    Quote Originally Posted by Vipermad
    Patiently waiting..........
    *grins* I was in Portland all weekend. I took the Treo with me. It worked fine with my T-Mobile SIM card but still no worky worky with my Rogers SIM.

    Hmmmmmmmmmm.

    I went to take a picture but two of the batteries were missing from my camera. i won't pervert this thread and say where the two batteries went.
  19. #19  
    Into the remote control for the TV, naturally!
    everything was beautiful and nobody hurt.
  20. #20  
    Quote Originally Posted by Vipermad
    Patiently waiting..........
    Patiently waiting..........


    Yeah!!! I am waiting too..........
Page 1 of 2 12 LastLast

Posting Permissions