Results 1 to 4 of 4
  1.    #1  
    i had problems with the smtp.gmail.com for outgoing mail...heres the fix

    Server Tab - Outgoing (SMTP) Server: cwmx.com

    Advance Tab - uncheck the SSL required for SMTP. Leave the User Name
    blank and clear out any password you may have - make certain it says -
    Unassigned -.


    the rest of the settings needed have already posted, so i dont need to repost them.
    Nexus One
    HTC Inspire "4G"
    HP Veer "4G"
  2. #2  
    You must be smoking crack!!! THIS DOES NOT WORK!!!!!
    Treoseur
  3. #3  
    The thread starter included the settings. http://discussion.treocentral.com/sh...ad.php?t=63068. Plus, IT WORKS!!!
  4.    #4  
    sorry, didnt search, and yes it does work
    Nexus One
    HTC Inspire "4G"
    HP Veer "4G"

Posting Permissions