Results 1 to 15 of 15
  1.    #1  
    each time trying to start dialup VIA BLUETOOTH with treo this massege appear ON THE TREO SCREEN

    Network Response
    UNKNOWN
    APPLICATION

    any help will be appreciated
    Last edited by hberbout123; 02/24/2005 at 09:28 PM.
  2.    #2  
    Shadow Help!!!!!
  3.    #3  
    any one elase experiencing this problem
  4. #4  
    I was just going to post this as well. I have the exact same problem. Getting very frustrated. I have an ericson phone and I can connect to the interenet via my laptop just fine on cingular. Hoping someone has some insight into this as well.
    When I attempt to dial it goes through the username/password fine and then on the treo it says "unkown application". I haven't seen anyone else with this error....anyone?
  5. #5  
    Guys, change the dial number on your computer from *99# to *99***1#
  6.    #6  
    Quote Originally Posted by gregor
    Guys, change the dial number on your computer from *99# to *99***1#
    iwas using the *99***1# any way still not working both numbers. same setting work fine with my p900 motorola v551
  7.    #7  
    ###UPDATE###

    I did hard reset its connecting now no more unknown application error on the treo..BUT
    still cant connect not its giving me this error masege on the laptop

    Error 734:the ppp link protocolwas terminated

    network was disconnected on the treo
  8.    #8  
    I Dont Recall I Had Problem With My Old 650 On Sprint Regarding The
    Bt Dun. Is It Only Me ???
  9. #9  
    Quote Originally Posted by hberbout123
    ###UPDATE###

    .... its giving me this error masege on the laptop

    Error 734:the ppp link protocolwas terminated

    network was disconnected on the treo
    Read this document:

    http://www.palmone.com/us/support/ha...GSM_DUN_UG.pdf

    Pay special attention to the section "Setting Up Your Computer For A DUN Connection", step 6.
  10.    #10  
    Quote Originally Posted by Gilliland
    Read this document:

    http://www.palmone.com/us/support/ha...GSM_DUN_UG.pdf

    Pay special attention to the section "Setting Up Your Computer For A DUN Connection", step 6.
    THANX GILLI

    thats make more sense now its bring back my pda2k and mpx 300 memories same setting!!
    i will try it tonight see if it will work
  11. #11  
    Under Prefs --> Network on your palm do you have Network profiles define there?

    I'm also getting the 734 error.

    Now trying the palm PDF you gave us...
  12. #12  
    OK, now this is weird!
    On my Windows XP SP2 at work with Microsoft Bluetooth stack everything works fine now.

    On my Windows XP SP2 with WIDCOM bluetooth stack I get the 734 error evertime I try to connect!
    Treo is unchanged. Same settings in Computer DUN...
  13. #13  
    OK, now I uninstalled the widcomm stack on my laptop, reboot microsoft stack installed automatically.
    Paired the Treo and everyting is working fine! DUN works now flawless.

    So for me it seems that the root of my problem was the widcomm bluetooth stack.

    I have a Dell Inspiron 8600 with bluetooth 300 card built-in....
  14. phil94028's Avatar
    Posts
    42 Posts
    Global Posts
    55 Global Posts
    #14  
    I'm geTting the same "unknown application error" on Cingular DUN Connect.
    From reading the above I don't see a definitive answer beyond trying a hard resert.

    Did anyone make any more progress?
  15. #15  
    Mine is working perfect now.
    My personal experience:
    Originally I had a Nokia 6230 with bluetooth working perfectly fine on my home computer. Then I got the treo and with the exact same settings it did not work so after around 3 days reading all the existing posts I could find this is what I found out:

    1) you have to have data profiles setup under Prefs -> Network.
    Mine where there automatically after installing the simcard. Even though I have a unlocked 650.
    The number to dial is *99***N# where N referes to the Network profiles I use 1 which is "Cingular GPRS" in my network settings on the treo.
    If I use *99# I get the exact same "unknown application" error as you do.
    I also get the unknow upplication error when I use **99***N# (two stars in the front)
    But again *99***1# works fine.

    2) When I started I got a 734 PPP error on my windows Computer. After long experimenting with the settings I tried it on my work computer where it worked perfectly fine. The only difference between my home and work computer was the bluetooth drivers used.
    My box at home came with Dell bluetooth software (which is really the Widcomm Drivers) while at work I simply poped in a bluetooth dongle without installing the Widcomm driver and it installed the Microsoft Bluetooth Driver which is including in Service Pack 2 of Windows XP.
    Now I normally preferr the widcomm drivers but since I wanted to get my DUN working I took the plunge and uninstalled the Widcomm (in this case dell Bluetooth software). Rebooted the computer and it automatically installed the Microsoft Drivers.
    I Paired my Treo again and setup the DUN on my computer and right away it started working.
    Newbie - Treo 650 unlocked

    HelpingHost.com - Web Hosting

Posting Permissions