Results 1 to 9 of 9
  1.    #1  
    Error loading preferences for account 'VersaMail': An error occured while attempting to retrieve data from the device.




    I dont use Versamail and can't get rid of it easily (without resorting to ShadowMite's ROM fix) but that doesn't stop it from issuing these errors on every sync. I have turned the damn thing off in the sync settings but no luck. Anyone know how to make this stop ?

    Error loading preferences for account '': An error occured while attempting to retrieve data from the device.
    Error loading preferences for account '': An error occured while attempting to retrieve data from the device.
    Error loading preferences for account '': An error occured while attempting to retrieve data from the device.
    Error loading preferences for account '': An error occured while attempting to retrieve data from the device.
    Error loading preferences for account '': An error occured while attempting to retrieve data from the device.
    Error loading preferences for account '': An error occured while attempting to retrieve data from the device.
    Error loading preferences for account '': An error occured while attempting to retrieve data from the device.
    OK VersaMail with 8 message(s)[/SIZE]
  2. #2  
    This just started happening to me, as well...maybe a timed Versa-attack on our slowly stablizing T650's...I hope someone has a clue why this would start happening...thks!
    Charliec
  3. #3  
    Any ideas as to why and how to fix?
    Charliec
  4. #4  
    I've had this problem for months with my Sprint T650, when I retrieveed mail from the server, the treo dumped all the mail in the trash back into my inbox, so the very next time I retrieved my mail, i retrieved previously deleted items, I went to account settings and set the server to not leave mail on the server after retrieving, and to delete mail on the server after deleting from handset, doing that caused the problems your aving now. P1 says that they are aware of the problem, but haven't made a fix yet
  5. #5  
    I started getting the same sync errors from Versamail (which I've never used) after I initialized the Saved_Preferences db.

    By "initialized" I mean I deleted Saved_Preferences and allowed the Treo to recreate it. I did this on the instructions of DataViz, the vendor for Docs to Go, as part of a fix for unwanted resets caused by Docs to Go. The initialization fixed the problem with Docs to Go, but ever since then I get the Versamail sync error.

    I found a potential fix in a forum. I don't want to try it yet because I'm worried about the side effects, but perhaps someone reading this has more guts than I.

    From another posting:
    _______________________________________

    After a couple days of flawless operation, my VersaMail started causing
    reboots on any performed action within it.

    By dialing ##377 after the reboot, the error was in VFSDBCache.c line 5???.

    I suspected a corrupt file. I discovered how to reset VersaMail back to a
    virginal state.

    WARNING: The following procedure will erase all the VersaMail email and
    settings stored on the Treo650. Server messages will not be touched

    I used the file manager Filez to delete the following files:

    MMIDCache0 through 8
    MMNotify Send
    MultiMail Attachments
    MultiMail Disconnected
    MultiMail Messages

    Basically any files with a creator asc3 or asc4 that is not in ROM. The
    creator is visible via 'details' in Filez.

    After doing this, launching VersaMail will bring up the initial setup
    wizard. Redefine your account and preferences and you should have a working
    VersaMail again.
  6. #6  
    OK _ I tried the fix I described above and it worked great __ no more hotsync errors from Versamail
  7.    #7  
    I am still geting it after that fix attempt:

    Error loading preferences for account 'VersaMail': An error occured while attempting to retrieve data from the device.
    Error loading preferences for account '': An error occured while attempting to retrieve data from the device.
    Error loading preferences for account '': An error occured while attempting to retrieve data from the device.
    Error loading preferences for account '': An error occured while attempting to retrieve data from the device.
    Error loading preferences for account '': An error occured while attempting to retrieve data from the device.
    Error loading preferences for account '': An error occured while attempting to retrieve data from the device.
    Error loading preferences for account '': An error occured while attempting to retrieve data from the device.
    Error loading preferences for account '': An error occured while attempting to retrieve data from the device.
    OK VersaMail with 8 message(s)

    I wonder what you did differently jreinhar ?
  8. #8  
    Thanks this also has worked for me
  9. #9  
    I've been through the process of deleting the corrupted files 3 times w/ Versamail over the past couple of months, and it seems to come back again. The problems really started when I finally got Activesync working a few weeks ago. It worked great for about a week since then I've barely made through a day without having to do something to Versamail ranging from the corrupt DB deletion, to a hard reset, to just deleting and resetting up my mail account - no exaggeration - I have reset up my mail account at once a day. Not sure what to do...

Posting Permissions