Results 1 to 5 of 5
  1. mtgmt's Avatar
    Posts
    333 Posts
    Global Posts
    341 Global Posts
       #1  
    every time i hot sync i reinstalls all the files and apps that i already have on my treo, why is this should i change my setting in the custom menu on the hot sync icon??
    every time i sync all my emails accoutns and reg apps turn into trials and no more email accounts.

    mt
  2. #2  
    I honestly don't know what your problem could be. It sounds like hotsync is doing a full restore. Do you have any errors or other weird entries in your hotsync log?
    .
    .....
    MarkEagle
    .....<a href="http://discussion.treocentral.com/tcforum/index.php?s=">TreoCentral</a> | <a href="http://discussion.visorcentral.com/vcforum/index.php?s=">VisorCentral</a> Forum Moderator - Forum Guidelines
    .....Sprint PCS Treo 650
    .....God bless America, my home sweet home...
  3. mtgmt's Avatar
    Posts
    333 Posts
    Global Posts
    341 Global Posts
       #3  
    Quote Originally Posted by MarkEagle
    I honestly don't know what your problem could be. It sounds like hotsync is doing a full restore. Do you have any errors or other weird entries in your hotsync log?
    no errors
    see what you have for install service templates
    please on the custom tab on hotsync icon
  4. #4  
    for install service templates i have it Enabled
  5. #5  
    Same here...
    .
    .....
    MarkEagle
    .....<a href="http://discussion.treocentral.com/tcforum/index.php?s=">TreoCentral</a> | <a href="http://discussion.visorcentral.com/vcforum/index.php?s=">VisorCentral</a> Forum Moderator - Forum Guidelines
    .....Sprint PCS Treo 650
    .....God bless America, my home sweet home...

Posting Permissions