Results 1 to 15 of 15
  1.    #1  
    Anybody's keyboard light turn on at random and blink occasionally while it's on? This started happening around the time I installed Profiles, but I'm not sure if the problem is due to that.
  2. #2  
    Easy way to tell: uninstall profiles and see if the problem stops.

    What profiles app are you using? The only one I'm aware of by that name is still a beta, I think.
    Bob Meyer
    I'm out of my mind. But feel free to leave a message.
  3. #3  
    If you are referring to Profiles 0.27, I've loved this app on the Treo 600 but on the 650 at the moment it has some serious problems. There is a continual pause on the Treo every second or so from it. I've gotten some crashes from it, and others have found problems saving videos with audio when it's installed. I'd recommend disabling it until the next revision.
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  4.    #4  
    Quote Originally Posted by meyerweb
    Easy way to tell: uninstall profiles and see if the problem stops.

    What profiles app are you using? The only one I'm aware of by that name is still a beta, I think.
    yeah. that would be the easy way to tell. laziness got the better of me. I did a search during the last few days and it looks like no one else is suffering from this problem (and posting about it). I'm using profiles 0.27. When Profiles is uninstalled, it looks as if the problem is solved. I really love Profiles app, and will re-install it even though I'm having a few problems despite the recommendation (i'm not a big video/audio person).
  5. #5  
    The developer of profiles is hard at work on a version for the 650. Hopefully it will be ready soon.
    Bob Meyer
    I'm out of my mind. But feel free to leave a message.
  6. #6  
    I have the same blinking problem - I don't have profiles installed. To be honest, I'm not even sure what it is.

    But, I've had the blinking problem since I first got my new 650.
  7. allonon's Avatar
    Posts
    372 Posts
    Global Posts
    373 Global Posts
    #7  
    I had a similar issue and it ended up being autobacklight. The odd part is that autobacklight worked on the Cingular 650 with no issue but started doing this on the unbranded 650 from the start
  8. #8  
    What is autobacklight, and where do you set it? I don't see any such option on my CDMA 650.
    Bob Meyer
    I'm out of my mind. But feel free to leave a message.
  9. #9  
    my keyboard light and display randomly turn on too....no idea why. but once it turns on, it stays on till i manually shut it off. im on cingular....im not really running any apps...i have versa chat and thats abt it...
  10.    #10  
    Quote Originally Posted by evomind
    my keyboard light and display randomly turn on too....no idea why. but once it turns on, it stays on till i manually shut it off. im on cingular....im not really running any apps...i have versa chat and thats abt it...
    It's really a strange issue. My feeling is that there are a lot of programs and/or program interactions causing this. I'm certain that Profiles 0.27 at least contributes to the problem in my case (it blinks when it's there and doesn't blink when it's not). It's very irritating in meetings and dark rooms. I decided to uninstall it for now and (1) wait or (2) get another profile application (if one is available).
  11. #11  
    I was not experiencing this until I swapped my SIM to the Axalto. I'm thinking it might have something to do with the SD card. I took my Lexar 1Gb SD card out and I did not notice this issue continue. I copied all of the data from the Lexar card to the 128Mb SD card PalmOne send to me and I have not noticed this issue in the last hour since I made the change. I also noticed the signal strength seems to be a bit lower with the new Axalto SIM. I did notice, when moving around in a parking garage one night, the screen would come on when the voice signal would drop and come back. These are just some observations and ideas. I'll keep watching...

    Film at eleven...

    i

    PS...Clean Treo 650 only Chatter, Bejeweled and VoiceDial installed. Enable Network Time is Disabled.
    Last edited by imott; 02/24/2005 at 03:52 PM.
  12. #12  
    I had the same problem. It took a while to figure out what was causing it, but I think I figured it out. It seemed to only happen when I was at work where I move through a large 7 story hospital. The strength of the phone signal varies, and is completely out at many places in the hospital. The random screen turning-on happened when the Treo lost its signal and had to search for a new signal. So, I tried turning off the radio/phone part of the Treo, and this solved the problem (No more screen turning on randomly), however it left me without a phone!

    After some more work, I tried disabling "enable network time" feature (now there is a whole thread on this - It is a Sticky Thread). This solved the problem. You should try this out - it may fix other problems your Treo is having too (see that thread).
  13.    #13  
    Quote Originally Posted by Parsons
    After some more work, I tried disabling "enable network time" feature (now there is a whole thread on this - It is a Sticky Thread). This solved the problem. You should try this out - it may fix other problems your Treo is having too (see that thread).
    that trick doesn't seem to work when it comes to using Profiles 0.27. I still get the blinking keyboard problem when Profiles is installed and configured.
  14. #14  
    Sorry it didn't help you. Actually, I misread your title and thought it was your screen turning on randomly. Now I see it is your keyboard, not the screen. My problem was that the screen would turn on randomly, multiple times per day. Anyway, hope someone else can figure out what your problem is!
  15. #15  
    There is another thread about this probem (search on "keyboard light") and multiple users state that the problem goes away when the screen brightness is turned all the way up (Opt-P). If you are using Profiles then of course you need to turn up the brightness on all of your profiles as well. I just did this and the problem changed. The keyboard light comes on but then goes off after a few minutes instead of staying on until I unlock then lock the phone like it worked before. I still have Profiles 0.27 installed.
    Last edited by RonlTreo; 03/23/2005 at 09:58 AM.

Posting Permissions