Page 6 of 7 FirstFirst 1234567 LastLast
Results 101 to 120 of 122
  1. #101  
    Quote Originally Posted by ZBoater
    If you had your Gemplus 64K smartchip replaced with an Axalto one, post here. I'd like to know if your VM and reset issues have disappeared after the switch. Thanks!
    I didn't have those issues with a 64K Gemplus card, but I switched it out the other day for an Axalto 64K SIM card just to be on the safe side.
  2. #102  
    Just had the Axalto 64K installed. So far 3 voicemails and no reboots. And you should have seen the people at the Cingular Store think I was some kind of genious. (And I let them think so too)
    Somebody....anybody........................Don't let Dr. Doom spill his Kool-Aid on his brand new "perrywinkle" sweater vest!!!
  3. #103  
    The Axalto chip solved my stability problems (oops, my Treo 650's stability problems :-) too.
  4. #104  
    My T650 is doing fine (8 days since reset) with the Gem+ SIM.

    Praying (and leading a good clean life ...)
    Aloke
  5. RobM's Avatar
    Posts
    477 Posts
    Global Posts
    478 Global Posts
    #105  
    Quote Originally Posted by aprasad
    My T650 is doing fine (8 days since reset) with the Gem+ SIM.

    Praying (and leading a good clean life ...)
    Aloke
    Good luck with it...mine went 4 weeks without a hitch, then the sky came crashing down. NO rhyme or reason why anything happened, just went haywire and couldnt get it to stop resetting. Got the sim changed and now no problems...

    My recomendation is to get a new sim, at your leasure before you get that important phone call and your phone starts to reset and you're sh###t out a luck.

    just my 2 cents

    rob
  6. #106  
    Quote Originally Posted by fkjr2
    Could this be related to Agendus Pro? I have read that v. 9.02 has some weird issues with SMS's and soft resets. Just wondering.

    I converted from ACT to Agendus-purchased for it's features with the Treo 650....but the phone will reboot when it has to resort the contacts.....it will work fine for a while-then do it....If I sync it-it works again. And I got the card swapped for the "A" one (SIM).

    Ideas?

    Todd
  7. #107  
    It appears that this problem was due to a software implementation issue on the Treo 650. The new version of the Treo 650 firmware fixes the problem.

    This incompatibility was not due to an error on any specific brand/model of SIM card.
  8.    #108  
    Quote Originally Posted by GizmoDFW
    It appears that this problem was due to a software implementation issue on the Treo 650. The new version of the Treo 650 firmware fixes the problem.

    This incompatibility was not due to an error on any specific brand/model of SIM card.
    We dont know that for sure. For all we know the firmware has a "workaround" to avoid the problem on the Gemplus card. The point is the Axalto card worked fine, the Gemplus didnt. Now, with the firmware update, they both work.
    Cingular Treo 650
    Click here to see what's loaded on my Treo 650
    Do you like my dog? Visit his website!!!
  9. #109  
    As I said in other posts, I have the A 64 K sim card and the latest firmware.

    My phone has so many issues I can't list them all. It's completely unusable.

    Just thought I'd add that bit of info...now, whether my problems are just because of a defective phone, sim card, both, or what, I don't know.
  10.    #110  
    Nate, I read your other posts, and if you are so unhappy with your phone I think the only choice you have it so get something else. The Treo does work (eventually). In your case you have had so many bad experiences with so many different Treo 650s that it may be some genetic pre-disposition against a Treo. In any case, there is no solving your problem other than choosing a completely different device. Good luck.
    Cingular Treo 650
    Click here to see what's loaded on my Treo 650
    Do you like my dog? Visit his website!!!
  11.    #111  
    Oh, and I just saw this thread. Of 205 people that have participated in the "Treo Hapiness" poll, 86% are either "happy" or "very happy" with their Treo. And that is from people coming to this forum, which usually attracts folks that are having problems with their device and are looking for answers and help.

    Go figure...
    Cingular Treo 650
    Click here to see what's loaded on my Treo 650
    Do you like my dog? Visit his website!!!
  12. #112  
    I switched to the "A" sim and eliminated the voice mail number jumble. Never had another problem. The phone occasionally reset itself. This problem disappeared as well. It's been about a month. (Knock on wood).

    pj
  13. #113  
    Please note that this only applies to "orange" or Cingular devices. "Blue" Treo 650 from Cingular are from former ATT offices and are different devices. This issue with the Gemplus card does not pertain to them.
  14. Skilover's Avatar
    Posts
    30 Posts
    Global Posts
    106 Global Posts
    #114  
    For what its worth, I've had a Gemplus 64K sim the entire time I've had m;y Treo650, with no voicemail probloems, or resets during phone calls. I have upgraded the ROM, and still have no problems. There are indeed soft resets, and some of them are taking out my pref files, but they seem to have nothing to do with phone calls. I have backup Man, and simply put the saved prefs back, an that's that.
  15. #115  
    zboater,

    You've helpled me before so I'm hoping you can help me again.

    I've had my 650 for a few weeks now with no add'l programs on it. I'm with Cingular. I've noticed that my 650 turns the phone off frequently. It rarely resets itself, it's just as if I'm holding the red button down to turn the phone off.
    Some times it will do this if the phone is just sitting on a table by itself, but more often than not, it's when I barely touch the sim card slot. Just the slightest touch will turn the phone off. Have you heard about this. I don't know what kind of card I have. The card says Cingular on it, 64K smartchip with the following #: 890141011100244437209 On the back side it has a gold kind of plate with some lines on it and over to the side, not on the gold plate are the following #'s: 63698A 1002
    I have no idea if its a Gemplus or Axalto.

    Do you have any suggestions. Should I return the phone for one that is not so sensitive to the touch?
  16. #116  
    Quote Originally Posted by dgreene
    zboater,

    You've helpled me before so I'm hoping you can help me again.

    I've had my 650 for a few weeks now with no add'l programs on it. I'm with Cingular. I've noticed that my 650 turns the phone off frequently. It rarely resets itself, it's just as if I'm holding the red button down to turn the phone off.

    ...

    Do you have any suggestions. Should I return the phone for one that is not so sensitive to the touch?
    Hey dgreene,

    Check out this thread. Sounds like you're having the same problem: http://discussion.treocentral.com/tc...ad.php?t=82319
  17. #117  
    I have the Axalto 64k Smartchip but am still experiencing spontaneous reboots... Lat night, it rebooted 4 or 5 times in a one hour period... Should I try another one or is there any other solution?

    Thanks!
  18. #118  
    Quote Originally Posted by boothby
    Should I try another one or is there any other solution?
    That depends on what is causing the reboots. What does #*ERR tell you?
    Palm Pilot Personal -> Palm III -> Palm IIIx -> Visor Prism -> Clie TJ37 -> Treo 650 -> GSM Centro
  19. #119  
    Quote Originally Posted by Skilover
    For what its worth, I've had a Gemplus 64K sim the entire time I've had m;y Treo650, with no voicemail probloems, or resets during phone calls. I have upgraded the ROM, and still have no problems. There are indeed soft resets, and some of them are taking out my pref files, but they seem to have nothing to do with phone calls. I have backup Man, and simply put the saved prefs back, an that's that.
    Same here, I didn't bother to look until a few days ago and indeed I have a Gemplus sim as well. I don't even have any resets unless something strange happens, the software I have installed are all very stable. DateBk alerts lock up on me if I don't acknowledge them, the author says it's Palm OS bugs in OS5.
  20. #120  
    I've been on the phone with 4 people from Cingular trying to explain what an Axalto card is. They are clueless and recommended that I try to find one at one of the stores. Well I tried two stores already and they didn't have them. So much for service these days!
Page 6 of 7 FirstFirst 1234567 LastLast

Posting Permissions