Results 1 to 2 of 2
  1.    #1  
    i get a call, answer it wearing earpeice, and put the phone in my pocket while i talk. inevitably, the phone will either hang up or get put on mute due to the screen getting tapped by "something" in my pocket. third party app to help this? or maybe there is a stock option that i'm not aware of? thanks for assisting the new guy
  2. #2  
    Go to Prefs, Keyguard, and check Disable Touchscreen when "On a Call".
    Cingular Treo 650
    Click here to see what's loaded on my Treo 650
    Do you like my dog? Visit his website!!!

Posting Permissions