Page 1 of 6 123456 LastLast
Results 1 to 20 of 106
  1.    #1  
    Hi all,

    You can get the NEW TAKEphONE version - 6.50 (034) - at www.shsh.com/products

    New features:

    - Treo 650 support.
    - Hi-Res skins.
    - PalmOne new PIM database support (increase speed).
    - New GUI - you can now find contacts/dial manually/create
    new contacts from a single screen !
    - Treo search (by initials) !

    - Call Log: Added filtering by words (search call-log by
    name or number) !
    - Call Log: "Save..." can create new or add to existing record.

    - Telephony: Added option - Press & HOLD PHONE button ==>
    Redial last number !!!
    - Telephony: Added number translation option: The North
    American way (like Treo).

    - Treo: Auto-redial on busy.
    - Treo: Show "In call".

    Thanks to all those who helped !
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  2. #2  
    Hmm....very nice. I think I might finally have to takephone the plunge! (sorry for the bad pun).
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  3. #3  
    Just now??? I can't believe it's taken ya soooo long! I think I paid for it a couple years ago (treo270) and have gotten free upgrades, never a problem with service or support. Well worth my few bucks ($10 back then?). It's one app that lives on strong (snapper was cheap for life back then too )
    Christo

    "it's not the quantity, but the quality"

    There are NO Limits
  4. #4  
    How do I get back to the default dial pad once Takephone has been installed? i just got a reset and wanted to find out what caused it. Need to dial #*377... I can't seem to get to the Palm's default dial pad screen now.
    T750 w/Cingular
    Black Jawbone
  5.    #5  
    Quote Originally Posted by millerhifi
    How do I get back to the default dial pad once Takephone has been installed? i just got a reset and wanted to find out what caused it. Need to dial #*377... I can't seem to get to the Palm's default dial pad screen now.
    Press & hold the PHONE button.
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  6. dwman's Avatar
    Posts
    896 Posts
    Global Posts
    907 Global Posts
    #6  
    Shimon,

    How does one get the "Find" when initially switching to TP? It always defaults to the "Speed Dial". Is there a setting I'm missing or is "Speed Dial" always the default?
    Last edited by dwman; 02/23/2005 at 01:14 PM.
  7. #7  
    That didn't work. If I press and hold the PHONE button it redials tha last number dialed.
    T750 w/Cingular
    Black Jawbone
  8. #8  
    Go into preferences. You can set a "long" press of the phone button to go to the OEM phone app.
  9. #9  
    Okay did that and now a long hold takes me to the default phone app, now how do I get to the dial pad? If I press the phone button again it takes me back to takephone rather than bring up last 10 calls, call log and dial pad options.
    T750 w/Cingular
    Black Jawbone
  10. #10  
    Okay the only way that I can figure out how to access the OEM dial pad is to go into Takephones prefs, select "using the "Phone" button" tab and un-checking "Phone" button runs TAKEphONE".
    Last edited by millerhifi; 02/23/2005 at 02:43 PM.
    T750 w/Cingular
    Black Jawbone
  11. #11  
    Shimon - When creating or editing a to-do, meeting, or call in Agendus Standard v9.02 and changing the contact ordering (L/F/C=Last, First, Company) on this details screen to another combination of display ordering (First, Last etc), it also changes the ordering in TAKEphONE. For the purposes of labeling a contact and manipulating the ordering of the contact information, this feature is useful but it shouldn't carry through to larger changes in TAKEphONE I believe. LEt me know know if you need further info to help fix this. Thank you.

    EDIT: TP version 6.50 Build 034
  12. #12  
    Quote Originally Posted by millerhifi
    Okay the only way that I can figure out how to access the OEM dial pad is to go into Takephones prefs, select "using the "Phone" button" tab and un-checking "Phone" button runs TAKEphONE".
    got to your applications manager (apps/zlauncher/launcherx or whatever you use) and launch the "phone" application. simple
  13. #13  
    Quote Originally Posted by dutchtrumpet
    got to your applications manager (apps/zlauncher/launcherx or whatever you use) and launch the "phone" application. simple
    Nope! Been there done that. If the green phone hard key is mapped to takephone than once I've selected "phone" from the launcher the normal procedure to access the dial pad would be to press the green phone key right? Well a press of the green phone key launches TakePhone again!
    T750 w/Cingular
    Black Jawbone
  14. #14  
    Sounds to me like you're expecting to see the numbers on your screen when you get into the phone application but instead you're getting some other background?
    Have you just tried going to the phone application then using the keypad built into the keyboard to dial?
  15. #15  
    Quote Originally Posted by millerhifi
    Nope! Been there done that. If the green phone hard key is mapped to takephone than once I've selected "phone" from the launcher the normal procedure to access the dial pad would be to press the green phone key right? Well a press of the green phone key launches TakePhone again!
    Why do you need the dial pad anyway? If it's for the last 10 dialed than use takephone to access call history.
  16. #16  
    Quote Originally Posted by millerhifi
    Nope! Been there done that. If the green phone hard key is mapped to takephone than once I've selected "phone" from the launcher the normal procedure to access the dial pad would be to press the green phone key right? Well a press of the green phone key launches TakePhone again!
    Miller - is it press AND HOLD to get what you want rather then just pressing it again?
  17. #17  
    Quote Originally Posted by treosome
    Why do you need the dial pad anyway? If it's for the last 10 dialed than use takephone to access call history.
    If you read my posts earlier in this thread, my goal is to access the native dial pad so that I can type in #*377 to find out the cause of a crash.
    T750 w/Cingular
    Black Jawbone
  18. #18  
    Quote Originally Posted by BeantownTreo600
    Miller - is it press AND HOLD to get what you want rather then just pressing it again?
    If I press and hold it launches TP and that switches back to the native phone app again so it loops right back to where I was.
    T750 w/Cingular
    Black Jawbone
  19. #19  
    Quote Originally Posted by Primate
    Sounds to me like you're expecting to see the numbers on your screen when you get into the phone application but instead you're getting some other background?
    Have you just tried going to the phone application then using the keypad built into the keyboard to dial?
    This just helped me figure it out!
    From the default "Phone" screen hit the menu key>options>general preferences and beneath the wall paper prefs select "typing dials phone number". Now when I select the Phone app either by taping it from the launcher or long hold press on green phone button while in TakePhone, I can now type in #*377 directly on the keyboard and it will switch to the OEM dial pad.

    Pheww! solved Thanks Primate!
    T750 w/Cingular
    Black Jawbone
  20. #20  
    Hello Shimon,
    Nice job! I can't seem to get the OS5hack to work the way I think it might. I enabled it, as well as register for "help app".

    When I high light a number (with TST), then goto the OE Phone screen, there is no number to dial. If I go to TAKEphONE, there is no number to dial. I do not have TAKEphONE set as the defualt for the phone hot/hard key either. Do I have to have TAKEphONE on the Phone button for this to work? If so, is there a way around this in the future?

    Thanks, Matt
Page 1 of 6 123456 LastLast

Posting Permissions