Results 1 to 7 of 7
  1. Edo
    Edo is offline
    Edo's Avatar
    Posts
    18 Posts
    Global Posts
    22 Global Posts
       #1  
    I have a Treo 650 and every now and then it beeps and I don't know why. Sometimes the beeping is every 15 or so seconds or at time sit just doesnt beep at all, what causes it to do this little beep?
  2. #2  
    Mine gives a little beep whenever I move in or out of a coverage area. I usually notice it when I go to the bathroom at work where I can't get a cell signal. It beeps a few moments after I go in and beeps again when I get back to my desk.
    Unlocked GSM Palm 650.
  3. Edo
    Edo is offline
    Edo's Avatar
    Posts
    18 Posts
    Global Posts
    22 Global Posts
       #3  
    I was figuring as much it beeps whenever Im in coverage area or not, but pretty annoying feature. Is their anyway to turn this off? Or even all the little noises it does..
  4. #4  
    Turn off system sounds. It's in the manual.

    Tom
  5. #5  
    Prefs -> Sound & Alerts -> Pick "General" from the Application drop-down then set "System Volume" to Off.
    Unlocked GSM Palm 650.
  6. #6  
    Or, if you pick "Phone" from the drop down and "Tones" you can turn off the "System Tone."
  7. bkd
    bkd is offline
    bkd's Avatar
    Posts
    15 Posts
    #7  
    I like to have the "system volume" to OFF because those key clicks are annoying to me. I also like to have VersaMail give an audible alert when new mail arrives (VersaMail -> Preferences -> Auto-Sync -> Alerts... -> Alert Sound). I can't have it both ways

    Are there any utilities/hacks to just turn off the key-press system sounds?

    Thanks,
    Benjamin

Posting Permissions