Results 1 to 7 of 7
  1.    #1  
    Sometimes when my 650 rings, it has already been "answered" by the time I get it out of the case, apparently because the tight-fitting case ("Nutshell" brand) has pushed some buttons on the way out. This is the situation that Keyguard was designed to prevent, but Keyguard isn't active on a ringing phone.
    Is there some setting that will prevent this?
  2. #2  
    Cingular Treo 650
    Click here to see what's loaded on my Treo 650
    Do you like my dog? Visit his website!!!
  3. #3  
    I got TreoGuard too. It works
    Apple iPhone 8GB
    Apple 15" Macbook Pro 2.33 Ghz C2D
    Retired Treo 650
  4. #4  
    keepOff works well for me and it's FREE!
  5.    #5  
    Treoguard looks perfect. I will install it tonight. Thanks!
    PS: To save others a lookup, it's at http://www.geakware.com/treoguard/
  6. pabo's Avatar
    Posts
    813 Posts
    Global Posts
    821 Global Posts
    #6  
    go to prefs / keyguard and check the box that says "Disable touchscreen when incoming call received"

    takes a little while to get used to, but it's free !!!
  7. #7  
    Pabo, it's not the touchscreen that's causing the problem; it's the physical buttons. I installed Treoguard, which seems to have solved the problem.

Posting Permissions