Results 1 to 6 of 6
  1.    #1  
    I've installed the trial of takephone from shsh's website. But I want to remove the application. When I do so it doesn't return my phone button to it's normal state. Now everytime I hit the phone button it brings up my contacts. This is the second time I have tried to remove the software. The first time I removed it, it would still open the phone application, but it wouldn't open my call log on second press of the phone button. Now it just goes to my contacts.

    I’ve reloaded takephone again and I am trying to find in the options a ‘leave my phone button alone’ or ‘revert to normal use’.

    But I can’t find anything.

    Anything I can do?

    L
    Te >T3 > T3 > Zod2 > Z72 > waiting for t650
  2. #2  
    After unloading Takephone you can reassign the "Phone" button BUTTONS from the PREFS application.
  3.    #3  
    I tried this but you cannot edit the phone button. I reset to defaults and that didn't do anything either.

    Agendus wont dial using the phone application anymore either.

    L
    Te >T3 > T3 > Zod2 > Z72 > waiting for t650
  4. #4  
    Quote Originally Posted by naked
    I tried this but you cannot edit the phone button. I reset to defaults and that didn't do anything either.

    Agendus wont dial using the phone application anymore either.

    L
    Hmm... It has always worked for me.
    Check out this thread. Although they are having issues with a different app maybe the PRC will prove useful to you. Haven't tried it.
    Good luck...

    http://discussion.treocentral.com/showthread.php?t=74634
  5. #5  
    Quote Originally Posted by naked
    I tried this but you cannot edit the phone button. I reset to defaults and that didn't do anything either.

    Agendus wont dial using the phone application anymore either.

    L
    Hi,

    Sorry about this.
    This is a known issue with Palm OS - no "uninstall" mechanism.
    Reason for your issue is the PHONE button assignment can not be undone with the "Prefs->Buttons" panel on the Treo 650.

    To fix this - install and run the attached utility.
    Attached Files Attached Files
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  6.    #6  
    This worked, thanks. Although I posted a new problem.

    http://discussion.treocentral.com/sh...ad.php?t=74871

    L
    Te >T3 > T3 > Zod2 > Z72 > waiting for t650

Posting Permissions